<!DOCTYPE html>
	<html dir="ltr" lang="en-US">
		<head>
			<title>Golf Business News - Foremost Crowns 2017 Golf Industry Awards Winners</title>

			<meta charset="UTF-8" />
			<meta name="HandheldFriendly" content="true">
			<meta name="viewport" content="width=device-width, initial-scale=1.0" />
			
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@eGolfBusiness">
			<meta name="twitter:creator" content="@eGolfBusiness">
			<meta name="twitter:title" content="Foremost Crowns 2017 Golf Industry Awards Winners">
			<meta name="twitter:description" content="Foremost member professionals gathered at Stadium MK for the annual Foremost Conference, with the two-day educational programme highlighted by the Foremost Golf Industry Awards">
			<meta name="twitter:image" content="https://golfbusinessnews.com/wp-content/uploads/2017/11/Foremost-GIA-e1510866634878-1024x229.jpg">

			<meta property="og:title" content="Foremost Crowns 2017 Golf Industry Awards Winners">
			<meta property="og:type" content="article">
			<meta property="og:url" content="https://golfbusinessnews.com/news/people/foremost-crowns-2017-golf-industry-awards-winners/">
			<meta property="og:image" content="https://golfbusinessnews.com/wp-content/uploads/2017/11/Foremost-GIA-e1510866634878-1024x229.jpg">
			<meta property="og:locale" content="en_GB">
			<meta property="og:site_name" content="GolfBusinessNews.com">
			<meta property="og:description" content="Foremost member professionals gathered at Stadium MK for the annual Foremost Conference, with the two-day educational programme highlighted by the Foremost Golf Industry Awards">
			
			<link type="image/x-icon" rel="shortcut icon" href="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/themes/gbn-2017/images/gbn-twitter-icon.png">
			<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato|Roboto+Condensed|Roboto:900i">
			<link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css">
			<link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
			<link type="text/css" rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css">
			<link type="text/css" rel="stylesheet" href="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/themes/gbn-2017/style.css?v=1.41">
			<link type="text/css" rel="stylesheet" href="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/themes/gbn-2017/css/mobile.css?v=1.41">

			<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Golf Business News &raquo; Foremost Crowns 2017 Golf Industry Awards Winners Comments Feed" href="https://golfbusinessnews.com/news/people/foremost-crowns-2017-golf-industry-awards-winners/feed/" />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://golfbusinessnews.com/wp-json/' />
<link rel='prev' title='Leading Icelandic Club Fitter Switches to GCQuad' href='https://golfbusinessnews.com/news/corporate/leading-icelandic-club-fitter-switches-to-gcquad/' />
<link rel='next' title='BGIA Reinforces Message: “Selling Counterfeit Goods is Illegal”' href='https://golfbusinessnews.com/news/management-topics/bgia-reinforces-message-selling-counterfeit-goods-is-illegal/' />
<link rel="canonical" href="https://golfbusinessnews.com/news/people/foremost-crowns-2017-golf-industry-awards-winners/" />
<link rel='shortlink' href='https://golfbusinessnews.com/?p=102426' />
<link rel="alternate" type="application/json+oembed" href="https://golfbusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgolfbusinessnews.com%2Fnews%2Fpeople%2Fforemost-crowns-2017-golf-industry-awards-winners%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://golfbusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgolfbusinessnews.com%2Fnews%2Fpeople%2Fforemost-crowns-2017-golf-industry-awards-winners%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #355535;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:#df8c11;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>		</head>

		<body class="post-template-default single single-post postid-102426 single-format-standard">
			<div id="wrapper">
				<header>
					<div id="header-top">
						<div class="container">
							<div class="row">
								<div class="col-md-4">
									<p>Global Edition</p>
								</div>
								<div class="col-md-4">
									<form class="form-inline">
										<div class="form-group">
											<div class="input-group">
												<input type="text" class="form-control" id="header-search" placeholder="Search..." name="s">
												<div class="input-group-addon"><i class="fa fa-search"></i></div>
											</div>
										</div>
									</form>
								</div>
								<div class="col-md-4">
								 	<p><a href="https://twitter.com/eGolfBusiness" title="Follow us on Twitter"><i class="fa fa-twitter fa-2x"></i></a>&nbsp;<a href="https://www.linkedin.com/company-beta/2109990/" title="Connect with us on LinkedIn"><i class="fa fa-linkedin fa-2x"></i></a></p>
								</div>
							</div>
						</div>
					</div>
					
					<div id="header-bottom">
						<div class="container">
							<div class="row">
								<div id="banner" class="col-xs-12 col-md-6 col-md-push-6 gbn-banner"></div>

								<div id="logo" class="col-xs-3 col-md-6 col-md-pull-6">
									<a title="" href="https://golfbusinessnews.com">
										<picture>
											<source srcset="https://golfbusinessnews.com/wp-content/themes/gbn-2017/images/gbn-icon.svg" media="(max-width: 767px)">
											<source srcset="https://golfbusinessnews.com/wp-content/themes/gbn-2017/images/logo.png" width="390" height="81">
											<img src="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/themes/gbn-2017/images/logo.png" alt="GBN logo" style="width: 390px !important; height: 81px !important">
										</picture>									
									</a>
								</div>

								<div id="hamburger" class="col-xs-2 col-xs-offset-7 hidden-md-up">
									<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#gbn-navbar-menu">
										<i class="fa fa-bars" aria-hidden="true"></i>
									</button>
								</div>									
							</div>
						</div>
					</div>
				</header>

				<nav id="gbn-navbar" class="navbar navbar-default">
					<div class="container">
						<div id="gbn-navbar-menu" class="navbar-collapse collapse nav-menu">
							<ul id="menu-header-menu" class="nav navbar-nav"><li id="menu-item-99974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-99974"><a href="https://golfbusinessnews.com/">Home</a></li>
<li id="menu-item-99975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99975"><a href="https://golfbusinessnews.com/news/">News</a></li>
<li id="menu-item-99976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99976"><a href="https://golfbusinessnews.com/golf-owners-operators-developers-directory/">GOOD Directory</a></li>
<li id="menu-item-99977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99977"><a title="Conferences and Exhibitions across the golfing world" href="https://golfbusinessnews.com/diary/">Diary</a></li>
<li id="menu-item-99978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99978"><a href="https://golfbusinessnews.com/contact-us/">Contact GBN</a></li>
<li id="menu-item-100132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100132"><a href="https://golfbusinessnews.com/about/">About GBN.com</a></li>
</ul><ul id="news-categories" class="nav navbar-nav floating-nav" data-clone-target=".nav-news">	<li class="cat-item cat-item-13"><a href="https://golfbusinessnews.com/category/news/corporate/" title="Company results, reports and news.">Corporate</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://golfbusinessnews.com/category/news/courses/" title="New developments and updates   ">Courses</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://golfbusinessnews.com/category/news/exhibitions-and-conferences/" title="Previews and reports of golf trade shows and business conferences from around the world.">Exhibitions &amp; Conferences</a>
</li>
	<li class="cat-item cat-item-19913"><a href="https://golfbusinessnews.com/category/news/growing-the-game/" title="A valuable resource of good ideas from around the world">Growing the Game</a>
</li>
	<li class="cat-item cat-item-17398"><a href="https://golfbusinessnews.com/category/news/interviews/" >Interviews</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://golfbusinessnews.com/category/news/management-topics/" title="An overview of many matters for consideration by club owners and managers.">Management Topics</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://golfbusinessnews.com/category/news/media/" title="People and publications that report on the world of golf become the news themselves.">Media</a>
</li>
	<li class="cat-item cat-item-8278"><a href="https://golfbusinessnews.com/category/news/new-products/" title="Recent introductions of new products and services.">New Products</a>
</li>
	<li class="cat-item cat-item-19921"><a href="https://golfbusinessnews.com/category/news/opinion/" title="The views expressed in these articles are those of the author and do not necessarily represent the views of the publisher">Opinion</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://golfbusinessnews.com/category/news/people/" title="The personalities making the news in the business of golf.">People</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://golfbusinessnews.com/category/news/property/" title="Golf courses and associated real estate for sale.">Property</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://golfbusinessnews.com/category/news/salesroom/" title="A guide to golf-related sales both on-line and through the traditional auction houses.">Salesroom &amp; Memorabilia</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://golfbusinessnews.com/category/news/sponsorship/" title="A reliable indicator of the state of the game and the wider economy.">Sponsorship</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://golfbusinessnews.com/category/news/travel/" title="Golf travel and tourism is an important driver of golf development and ongoing financial stability.">Travel</a>
</li>
</ul><ul id="good-categories" class="nav navbar-nav floating-nav" data-clone-target=".nav-good">	<li class="cat-item cat-item-10"><a href="https://golfbusinessnews.com/good-directory/associations/" >Associations</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://golfbusinessnews.com/good-directory/club-house/" >Club House</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://golfbusinessnews.com/good-directory/golf-course/" >Golf Course</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://golfbusinessnews.com/good-directory/golf-range/" >Golf Range</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://golfbusinessnews.com/good-directory/pro-shop/" >Pro Shop</a>
</li>
</ul>
						</div>
					</div>
				</nav>
				<div class="header_bg" style="background-image: url(https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Foremost-GIA-e1510866634878.jpg)"></div>	



	<section>
		<div class="gapping">
			<div class="container">
				<h2 class="inner-title">Foremost Crowns 2017 Golf Industry Awards Winners</h2>
				<p class="inner-meta">
					9.11pm 16th November 2017 - <a href="https://golfbusinessnews.com/category/news/people/" rel="category tag">People</a>				</p>
				<div class="gbn-content">
					<p>Foremost member professionals from around the UK gathered at Stadium MK, home of Milton Keynes Dons FC, for the annual Foremost Conference, with the two-day educational programme highlighted by the prestigious 2017 Foremost Golf Industry Awards.</p>
<figure id="attachment_102427" aria-describedby="figcaption_attachment_102427" class="wp-caption alignright" itemscope itemtype="http://schema.org/ImageObject"><img itemprop="contentURL" class="size-full wp-image-102427" src="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Foremost-GIAmod.jpg" alt="" width="500" height="198" srcset="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Foremost-GIAmod.jpg 500w, https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Foremost-GIAmod-240x95.jpg 240w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption id="figcaption_attachment_102427" class="wp-caption-text" itemprop="description">From left Andy Martin (Foremost Managing Director), Niall McGill (Foremost 2017 Professional of the Year), Paul Hedges (Foremost CEO) &amp; John Clark (PING Europe Managing Director)</figcaption></figure>
<p>A celebration of the success of the group’s member professionals and suppliers, the dinner was again hosted by well-known Scottish BBC sports broadcaster, Andrew Cotter.</p>
<p>Niall McGill, from Noah’s Ark Golf Centre in Perth, took home the most coveted award of the night, the Foremost Professional of the Year for 2017.</p>
<p>Commenting on McGill’s achievement, Foremost Managing Director Andy Martin said: “Niall has been a Foremost member for over 10 years, and has consistently supported our services and initiatives.</p>
<p>“He also regularly attends training events and fully utilises a broad range of our retail and marketing services, making Niall a superb ambassador for the Foremost group,” continued Martin.</p>
<p>Other recipients of Foremost’s coveted members’ awards were Gareth Jones from Sandiway Golf Club in Northwich who was named the group’s Elite Marketing Programme Professional of the Year, Bradley Rowntree from Richmond Golf Club in Surrey who received the award for Breakthrough Professional of the Year, and Alex Blown from North Foreland Golf Club in Broadstairs who received the Assistant Professional of the Year award.</p>
<p>Culminating with Supplier of the Year, which went to PING for an incredible 10th consecutive year, the winners of the Foremost Supplier Awards were also announced.</p>
<p>PING added Iron Model of the Year (G400) to its haul for the evening, while Callaway also took home multiple awards with Wood Model of the Year (Epic) and Most Innovative Product of the Year (Epic driver for its Jailbreak Technology).</p>
<p>Acushnet enjoyed another successful night at the Foremost Golf Industry Awards, taking home Shoe Model of the Year (FootJoy Pro SL), Wedge Model of the Year (Titleist Vokey SM6) and Ball Model of the Year (Titleist Pro V1).</p>
<p>Completing the product award winners were Under Armour who won Apparel Range of the Year for a second year in a row, ProQuip who won Waterproof Model of the Year with their Pro-Flex Evo group exclusive line suit, Odyssey who again won Putter Model of the Year (O-Works range) and Motocaddy who won Trolley of the Year (S1).</p>
<p>Four <em>Golf Monthly</em> Tour Awards were also presented, with the first going to young Ladies European Tour player, Georgia Hall, who won Breakthrough Player of the Year ahead of stiff competition including John Rahm and Jordan Smith.</p>
<p>Sergio Garcia won Shot of the Year for his memorable shot into the par-5 15<sup>th</sup> at Augusta en route to claiming his first major championship, while Justin Thomas edged out Dustin Johnson and Jordan Spieth to scoop the coveted Golfer of the Year award.</p>
<p>The Outstanding Contribution to the Game Award for 2017 went to English golf icon Lee Westwood for his achievements which include 42 worldwide wins, 10 consecutive Ryder Cup appearances and several European Tour Order of Merit titles.</p>
<p>Foremost <a href="http://www.foremostgolf.com">www.foremostgolf.com</a></p>

					<p>
						<div style="position: relative; top: 0px;"><a href="https://twitter.com/share" class="twitter-share-button" data-via="eGolfBusiness" data-hashtags="GolfBusinessNews">Tweet</a></div>
						&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
						
						<div style="position: relative; top: -36px; left: 80px;"><script type="IN/Share" data-url="https://golfbusinessnews.com/news/people/foremost-crowns-2017-golf-industry-awards-winners/" data-counter="right"></script></div>
					</p>

					<div class="tags">
						<a href="https://golfbusinessnews.com/tag/acushnet/" rel="tag">Acushnet</a>&nbsp;&bull;&nbsp;<a href="https://golfbusinessnews.com/tag/alex-blown/" rel="tag">Alex Blown</a>&nbsp;&bull;&nbsp;<a href="https://golfbusinessnews.com/tag/andrew-cotter/" rel="tag">Andrew Cotter</a>&nbsp;&bull;&nbsp;<a href="https://golfbusinessnews.com/tag/andy-martin/" rel="tag">Andy Martin</a>&nbsp;&bull;&nbsp;<a href="https://golfbusinessnews.com/tag/bradley-rowntree/" rel="tag">Bradley Rowntree</a>&nbsp;&bull;&nbsp;<a href="https://golfbusinessnews.com/tag/callaway/" rel="tag">Callaway</a>&nbsp;&bull;&nbsp;<a href="https://golfbusinessnews.com/tag/footjoy/" rel="tag">Footjoy</a>&nbsp;&bull;&nbsp;<a href="https://golfbusinessnews.com/tag/foremost/" rel="tag">Foremost</a>&nbsp;&bull;&nbsp;<a href="https://golfbusinessnews.com/tag/gareth-jones/" rel="tag">Gareth Jones</a>&nbsp;&bull;&nbsp;<a href="https://golfbusinessnews.com/tag/john-clark/" rel="tag">John Clark</a>&nbsp;&bull;&nbsp;<a href="https://golfbusinessnews.com/tag/motocaddy/" rel="tag">Motocaddy</a>&nbsp;&bull;&nbsp;<a href="https://golfbusinessnews.com/tag/niall-mcgill/" rel="tag">Niall McGill</a>&nbsp;&bull;&nbsp;<a href="https://golfbusinessnews.com/tag/noahs-ark-golf-centre/" rel="tag">Noah’s Ark Golf Centre</a>&nbsp;&bull;&nbsp;<a href="https://golfbusinessnews.com/tag/north-foreland-golf-club/" rel="tag">North Foreland Golf Club</a>&nbsp;&bull;&nbsp;<a href="https://golfbusinessnews.com/tag/odyssey/" rel="tag">Odyssey</a>&nbsp;&bull;&nbsp;<a href="https://golfbusinessnews.com/tag/paul-hedges/" rel="tag">Paul Hedges</a>&nbsp;&bull;&nbsp;<a href="https://golfbusinessnews.com/tag/ping/" rel="tag">PING</a>&nbsp;&bull;&nbsp;<a href="https://golfbusinessnews.com/tag/proquip/" rel="tag">ProQuip</a>&nbsp;&bull;&nbsp;<a href="https://golfbusinessnews.com/tag/richmond-golf-club/" rel="tag">Richmond Golf Club</a>&nbsp;&bull;&nbsp;<a href="https://golfbusinessnews.com/tag/sandiway-golf-club/" rel="tag">Sandiway Golf Club</a>&nbsp;&bull;&nbsp;<a href="https://golfbusinessnews.com/tag/titleist/" rel="tag">Titleist</a>&nbsp;&bull;&nbsp;<a href="https://golfbusinessnews.com/tag/under-armour/" rel="tag">Under Armour</a>&nbsp;&bull;&nbsp;<a href="https://golfbusinessnews.com/tag/vokey/" rel="tag">Vokey</a>					</div>

					<div class="gbn-banner gbn-banner-story"></div>
				</div>
			</div>
		</div>

		<div id="newsletter-signup" class="gapping">
			<div class="container">
				<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#Xmc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//golfbusinessnews.us2.list-manage.com/subscribe/post?u=bc13a34d7bee5cef85d12a119&amp;id=e81f131363" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up for our free twice weekly golf industry news summary</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_bc13a34d7bee5cef85d12a119_e81f131363" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<div align="center">
<a style="color: rgb(245, 245, 245);" onmouseover="this.style.color='#DF8C11'" onmouseout="this.style.color='#F5F5F5'" href="https://golfbusinessnews.com/weekly-emails/most-read-stories/">You can see the latest news letter here.</a>
</div>
<br>
Follow us on Twitter and LinkedIn.
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a style="color:white;" onMouseOver="this.style.color='#00C6F9'"onMouseOut="this.style.color='#F5F5F5'"href="https://twitter.com/eGolfBusiness" title="Follow us on Twitter"><i class="fa fa-twitter fa-2x"></i></a>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a style="color:white;" onMouseOver="this.style.color='#0083BE'"onMouseOut="this.style.color='#F5F5F5'" href="https://www.linkedin.com/company-beta/2109990/" title="Connect with us on LinkedIn"><i class="fa fa-linkedin fa-2x"></i></a>
<!--End mc_embed_signup-->			</div>
		</div>

		<div class="gapping">
			<div class="container">
				<div class="comment-body">
					
<div id="disqus_thread">
    </div>

				</div>
			</div>
		</div>
	</section>

			<!--footer -->
			<footer id="footer">
				<section>
					<div class="container">
						<div class="row">
							<div class="col-sm-12 col-md-6 col-lg-2">
								<h5>Quick Links</h5>
								<ul id="menu-footer" class="menu"><li id="menu-item-99979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-99979"><a href="https://golfbusinessnews.com/">Home</a></li>
<li id="menu-item-99980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99980"><a href="https://golfbusinessnews.com/news/">News</a></li>
<li id="menu-item-99981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99981"><a href="https://golfbusinessnews.com/golf-owners-operators-developers-directory/">GOOD Directory</a></li>
<li id="menu-item-99982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99982"><a href="https://golfbusinessnews.com/diary/">Diary</a></li>
<li id="menu-item-99983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99983"><a href="https://golfbusinessnews.com/about/">About GBN.com</a></li>
<li id="menu-item-99984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99984"><a href="https://golfbusinessnews.com/contact-us/">Contact GBN</a></li>
</ul>							</div>
							<div id="footer-contact" class="col-sm-12 col-md-6 col-lg-3">
								<h5>Contact Information</h5>
								<div><p>5/7 High  Street<br>Dorchester-on-Thames<br>Oxfordshire OX10 7HH<br>United Kingdom</p></div>
								<div><a href="mailto:publisher@golfbusinessnews.com">publisher@golfbusinessnews.com</a></div>
							</div>
							<div class="col-sm-12 col-md-6 col-lg-3">
								<h5>GBN Archives</h5>
								<div class="widget gbn_archive_widget">
	<h6>This year</h6>
	<ul class="gbn-archive-list">
		<li><a href="https://golfbusinessnews.com/2017/11/">November</a></li><li><a href="https://golfbusinessnews.com/2017/10/">October</a></li><li><a href="https://golfbusinessnews.com/2017/09/">September</a></li><li><a href="https://golfbusinessnews.com/2017/08/">August</a></li><li><a href="https://golfbusinessnews.com/2017/07/">July</a></li><li><a href="https://golfbusinessnews.com/2017/06/">June</a></li><li><a href="https://golfbusinessnews.com/2017/05/">May</a></li><li><a href="https://golfbusinessnews.com/2017/04/">April</a></li><li><a href="https://golfbusinessnews.com/2017/03/">March</a></li><li><a href="https://golfbusinessnews.com/2017/02/">February</a></li><li><a href="https://golfbusinessnews.com/2017/01/">January</a></li>
	</ul>

	<h6>Previous years</h6>
	<ul class="gbn-archive-list">
		<li><a href="https://golfbusinessnews.com/2016/">2016</a></li><li><a href="https://golfbusinessnews.com/2015/">2015</a></li><li><a href="https://golfbusinessnews.com/2014/">2014</a></li><li><a href="https://golfbusinessnews.com/2013/">2013</a></li><li><a href="https://golfbusinessnews.com/2012/">2012</a></li><li><a href="https://golfbusinessnews.com/2011/">2011</a></li><li><a href="https://golfbusinessnews.com/2010/">2010</a></li><li><a href="https://golfbusinessnews.com/2009/">2009</a></li><li><a href="https://golfbusinessnews.com/2008/">2008</a></li><li><a href="https://golfbusinessnews.com/2007/">2007</a></li><li><a href="https://golfbusinessnews.com/2006/">2006</a></li><li><a href="https://golfbusinessnews.com/2005/">2005</a></li><li><a href="https://golfbusinessnews.com/2004/">2004</a></li><li><a href="https://golfbusinessnews.com/2003/">2003</a></li><li><a href="https://golfbusinessnews.com/2002/">2002</a></li><li><a href="https://golfbusinessnews.com/2001/">2001</a></li><li><a href="https://golfbusinessnews.com/2000/">2000</a></li><li><a href="https://golfbusinessnews.com/1999/">1999</a></li><li><a href="https://golfbusinessnews.com/1998/">1998</a></li>
	</ul>
</div>							</div>
							<div class="col-sm-12 col-md-6 col-lg-3">
								<a href="https://golfbusinessnews.com"><img width="285" height="59" alt="GBN Logo" src="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/themes/gbn-2017/images/logo-footer.png" style="margin-top: 3rem;"></a>
							</div>
						</div>
					</div>
				</section>
				<section class="copyright">
					<div class="container">
						<p>&copy; 1999-2017 <a href="https://golfbusinessnews.com">e.GolfBusiness.com Limited</a> |  All Rights Reserved.</p>
					</div>
				</section>
			</footer>
		</div>

		<div id="full-screen-overlay">
			<div class="full-screen-inner">
				<form class="form-inline" action="/search/" method="post">				
					<div class="btn-group" data-toggle="buttons">
						<label class="btn btn-primary active">
							<input type="checkbox" name="search_refine[]" value="stories" checked>Stories
						</label>
						<label class="btn btn-primary">
							<input type="checkbox" name="search_refine[]" value="categories">Story Categories
						</label>
						<label class="btn btn-primary">
							<input type="checkbox" name="search_refine[]" value="companies">Directory Entries
						</label>
						<label class="btn btn-primary">
							<input type="checkbox" name="search_refine[]" value="sections">Directory Products/Services
						</label>
						<label class="btn btn-primary">
							<input type="checkbox" name="search_refine[]" value="diary">Diary
						</label>
					</div>
					<p>Use the buttons above to control the search results you want.</p>

					<p>Prefixing a search term with a hyphen will <em>exclude</em> results matching that term.<br>For example 'green -greenkeeper' will return results containing 'green' but not 'greenkeeper'.</p>
						<div class="search-bar">
							<input class="large-search-field" placeholder="Enter your search here" type="text" name="s" value="">

							<input class="btn btn-lg btn-success" type="submit" value="Search">
					
					</div>
				</form>
			</div>
			<div id="close-cross-button" role="button"><i class="fa fa-times"></i></div>
		</div>
		<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-403733-2', 'auto');
		ga('send', 'pageview');
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/golfbusinessnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"120","method":"","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js'></script>
<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jscroll/2.3.5/jquery.jscroll.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gbn_settings = {"ajax_url":"https:\/\/golfbusinessnews.com\/wp-admin\/admin-ajax.php","ajax_flag":"c368af6e89","api_url":"https:\/\/golfbusinessnews.com\/api\/","logged_in":"","redirect_url":"https:\/\/golfbusinessnews.com","banner_id":"15"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/themes/gbn-2017/js/gbn.js?ver=2.2'></script>
<script type='text/javascript' src='https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='//platform.linkedin.com/in.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.3","language":""},"disqusIdentifier":"102426 https:\/\/golfbusinessnews.com\/?p=102426","disqusShortname":"golfbusinessnews","disqusTitle":"Foremost Crowns 2017 Golf Industry Awards Winners","disqusUrl":"https:\/\/golfbusinessnews.com\/news\/people\/foremost-crowns-2017-golf-industry-awards-winners\/","options":{"manualSync":false},"postId":"102426"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"golfbusinessnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.3'></script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
													setTimeout(ctccCloseNotification, 20000);
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies:  <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://golfbusinessnews.com/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->	</body>
</html>