
<!DOCTYPE html>
	<html dir="ltr" lang="en">
		<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PXP6FS3');</script>
<!-- End Google Tag Manager -->
			<title>Golf Business News - 
				Foremost&#8217;s EMP database profiling reaches 100,000 golfers			</title>

			<meta charset="UTF-8" />
			<meta name="HandheldFriendly" content="true">
			<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1.0, user-scalable=no">
			
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@eGolfBusiness">
			<meta name="twitter:creator" content="@eGolfBusiness">
			<meta name="twitter:title" content="Foremost&#8217;s EMP database profiling reaches 100,000 golfers">
			<meta name="twitter:description" content="Foremost Golf, the U.K.’s largest retail and marketing services group, has announced a recent milestone for its EMP database profiling, with over 100,000 golfers signed up to receive targeted, more relevant newsletter content">
			<meta name="twitter:image" content="https://golfbusinessnews.com/wp-content/uploads/2019/07/PR_Premium-Profiling-2019_2500x500-1024x205.jpg">

			<meta property="og:title" content="Foremost&#8217;s EMP database profiling reaches 100,000 golfers">
			<meta property="og:type" content="article">
			<meta property="og:url" content="https://golfbusinessnews.com/news/corporate/foremosts-emp-database-profiling-reaches-100000-golfers/">
			<meta property="og:image" content="https://golfbusinessnews.com/wp-content/uploads/2019/07/PR_Premium-Profiling-2019_2500x500-1024x205.jpg">
			<meta property="og:locale" content="en_GB">
			<meta property="og:site_name" content="GolfBusinessNews.com">
			<meta property="og:description" content="Foremost Golf, the U.K.’s largest retail and marketing services group, has announced a recent milestone for its EMP database profiling, with over 100,000 golfers signed up to receive targeted, more relevant newsletter content">
			<link type="image/x-icon" rel="shortcut icon" href="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/themes/gbn-2017/images/gbn-twitter-icon.png">
			<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato|Roboto+Condensed|Roboto:900i">
			<link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css">
			<link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
			<link type="text/css" rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css">
			<link type="text/css" rel="stylesheet" href="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/themes/gbn-2017/style.css?v=2.42a">
			<link type="text/css" rel="stylesheet" href="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/themes/gbn-2017/css/mobile.css?v=2.42a">


			<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://golfbusinessnews.com/wp-json/' />
<link rel='prev' title='Revealing the finalists of the Toro Student Greenkeeper of the Year 2019' href='https://golfbusinessnews.com/news/people/revealing-the-finalists-of-the-toro-student-greenkeeper-of-the-year-2019/' />
<link rel='next' title='HM Adventure Golf on a ‘Fairway To Heaven’' href='https://golfbusinessnews.com/news/courses/hm-adventure-golf-on-a-fairway-to-heaven/' />
<link rel="canonical" href="https://golfbusinessnews.com/news/corporate/foremosts-emp-database-profiling-reaches-100000-golfers/" />
<link rel='shortlink' href='https://golfbusinessnews.com/?p=113582' />
<link rel="alternate" type="application/json+oembed" href="https://golfbusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgolfbusinessnews.com%2Fnews%2Fcorporate%2Fforemosts-emp-database-profiling-reaches-100000-golfers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://golfbusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgolfbusinessnews.com%2Fnews%2Fcorporate%2Fforemosts-emp-database-profiling-reaches-100000-golfers%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #355535;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:#df8c11;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>		</head>

		<body class="post-template-default single single-post postid-113582 single-format-standard">
			<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PXP6FS3"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<div id="wrapper">
				<div class="headContainer">
					<header>
						<div id="header-top"></div>
						<div id="header-bottom">
							<div class="container">
								<div class="row">
									<div id="logo" class="col-xs-6 col-md-6">
										<a title="" href="https://golfbusinessnews.com">
											<picture>
												<source srcset="https://golfbusinessnews.com/wp-content/themes/gbn-2017/images/gbn-icon.svg" media="(max-width: 767px)">
												<source srcset="https://golfbusinessnews.com/wp-content/themes/gbn-2017/images/logo.png" width="390" height="81">
												<img src="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/themes/gbn-2017/images/logo.png" alt="GBN logo">
											</picture>
										</a>
									</div>
									<div id="banner" class="col-xs-12 col-md-6 col-md-push-6 gbn-banner"></div>
								</div>
							</div>
						</div>
					</header>
					<div class="mobile-view">
						<div class="button search-button">
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
						</div>
						<div class="search-field" class="form-control" id="header-search">
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
						</div>
						<p>Global Edition</p>
					</div>
					<nav id='cssmenu'>
						<div class="container">
							<div class="row">
							<ul id="menu-header-menu" class="nav navbar-nav"><li id="menu-item-99974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-99974"><a href="https://golfbusinessnews.com/">Home</a></li>
<li id="menu-item-99975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99975"><a href="https://golfbusinessnews.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-105284" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-105284"><a href="https://golfbusinessnews.com/category/news/corporate/">Corporate</a></li>
	<li id="menu-item-105286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105286"><a href="https://golfbusinessnews.com/category/news/courses/">Courses</a></li>
	<li id="menu-item-105290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105290"><a href="https://golfbusinessnews.com/category/news/exhibitions-and-conferences/">Exhibitions &#038; Conferences</a></li>
	<li id="menu-item-105293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105293"><a href="https://golfbusinessnews.com/category/news/growing-the-game/">Growing the Game</a></li>
	<li id="menu-item-105294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105294"><a href="https://golfbusinessnews.com/category/news/innovation-centre/">Innovation Centre</a></li>
	<li id="menu-item-105295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105295"><a href="https://golfbusinessnews.com/category/news/interviews/">Interviews</a></li>
	<li id="menu-item-105287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105287"><a href="https://golfbusinessnews.com/category/news/management-topics/">Management Topics</a></li>
	<li id="menu-item-105292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105292"><a href="https://golfbusinessnews.com/category/news/media/">Media</a></li>
	<li id="menu-item-105291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105291"><a href="https://golfbusinessnews.com/category/news/new-products/">New Products</a></li>
	<li id="menu-item-105296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105296"><a href="https://golfbusinessnews.com/category/news/opinion/">Opinion</a></li>
	<li id="menu-item-105285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105285"><a href="https://golfbusinessnews.com/category/news/people/">People</a></li>
	<li id="menu-item-105297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105297"><a href="https://golfbusinessnews.com/category/news/property/">Property</a></li>
	<li id="menu-item-105823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105823"><a href="https://golfbusinessnews.com/category/news/ryder-cup-business/">Ryder Cup Business</a></li>
	<li id="menu-item-105298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105298"><a href="https://golfbusinessnews.com/category/news/salesroom/">Salesroom &#038; Memorabilia</a></li>
	<li id="menu-item-105288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105288"><a href="https://golfbusinessnews.com/category/news/sponsorship/">Sponsorship</a></li>
	<li id="menu-item-105289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105289"><a href="https://golfbusinessnews.com/category/news/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-99976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99976"><a href="https://golfbusinessnews.com/golf-owners-operators-developers-directory/">GOOD Directory</a>
<ul class="sub-menu">
	<li id="menu-item-105299" class="menu-item menu-item-type-taxonomy menu-item-object-good-categories menu-item-105299"><a href="https://golfbusinessnews.com/good-directory/associations/">Associations</a></li>
	<li id="menu-item-105300" class="menu-item menu-item-type-taxonomy menu-item-object-good-categories menu-item-105300"><a href="https://golfbusinessnews.com/good-directory/club-house/">Club House</a></li>
	<li id="menu-item-105301" class="menu-item menu-item-type-taxonomy menu-item-object-good-categories menu-item-105301"><a href="https://golfbusinessnews.com/good-directory/golf-course/">Golf Course</a></li>
	<li id="menu-item-105302" class="menu-item menu-item-type-taxonomy menu-item-object-good-categories menu-item-105302"><a href="https://golfbusinessnews.com/good-directory/golf-range/">Golf Range</a></li>
	<li id="menu-item-105304" class="menu-item menu-item-type-taxonomy menu-item-object-good-categories menu-item-105304"><a href="https://golfbusinessnews.com/good-directory/pro-shop/">Pro Shop</a></li>
	<li id="menu-item-109899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109899"><a href="https://golfbusinessnews.com/golf-owners-operators-developers-directory/#search">Search</a></li>
</ul>
</li>
<li id="menu-item-99977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99977"><a title="Conferences and Exhibitions across the golfing world" href="https://golfbusinessnews.com/diary/">Diary</a></li>
<li id="menu-item-107499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107499"><a href="https://jobs.golfbusinessnews.com/job-listing/">Latest Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-107500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107500"><a href="https://jobs.golfbusinessnews.com/job-alerts/">Sign up to Job Alerts</a></li>
	<li id="menu-item-107501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107501"><a href="https://jobs.golfbusinessnews.com/post-a-job/">Post A Job</a></li>
	<li id="menu-item-107503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107503"><a href="https://jobs.golfbusinessnews.com/get-in-touch/">Talk about advertising jobs</a></li>
</ul>
</li>
<li id="menu-item-100132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100132"><a href="https://golfbusinessnews.com/about/">About GBN.com</a></li>
</ul>								<div class="search-field" class="form-control" id="header-search">
									<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
									<p class="archives">Search Archives</p>
								</div>
								<p id="GBNEdition">Global Edition</p>								
								<div id="head-mobile"></div>
							</div>
						</div>
					</nav>
				</div>
				
			<div id="single-hero-header" class="header_bg" style="background-repeat: no-repeat; background-position: center; background-image: url(https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/PR_Premium-Profiling-2019_2500x500.jpg);background-size:contain;background-repeat: no-repeat;background-position:center center; "></div>
	<section>
		<div class="gapping">
			<div class="container">
				<h2 class="inner-title">Foremost&#8217;s EMP database profiling reaches 100,000 golfers</h2>
				<p class="inner-meta">
					12.11pm 31st July 2019 - <a href="https://golfbusinessnews.com/category/news/corporate/" rel="category tag">Corporate</a>				</p>
				<div class="gbn-content">
					<p>Foremost Golf, the U.K.’s largest retail and marketing services group, has announced a recent milestone for its EMP database profiling, with over 100,000 golfers signed up to receive targeted, more relevant newsletter content.</p>
<p><img class="alignright size-full wp-image-113583" src="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/foremost_rgb_trade-slogan_300dpi-PNG-e1564571274806.png" alt="" width="600" height="329" />As part of the group’s extensive range of advancements to its industry-leading Elite Marketing Programme (EMP), enhanced customer profiling delivers benefits all-round; to the golfer, Foremost member and EMP partner supplier.</p>
<p>To opt-in to receive the personalised, more relevant digital content customers complete a simple mini-profile and now more than 100,000 golfers at Foremost member golf clubs have done so.</p>
<p>This tailored communication ensures that readers only receive information specific to their gender, ability and customer type, which has led to a dramatic increase in engagement rates across the group members’ cumulative database.</p>
<p>In particular, EMP database (customer) profiling has helped to deliver a far better retail interaction for women golfers as they now receive gender specific information on equipment, shoes and apparel, as well as access to the group’s e-commerce solution.</p>
<p>Andy Martin, Foremost Managing Director, commented: “We’ve been able to develop a solution that not only provides golfers with the type of information that is relevant to their game, but also increases engagement for the pro and achieves better targeted product placement for our EMP suppliers.</p>
<p>“Offering our members this upgraded service has allows them to communicate more directly and specifically than ever to their customer base and is just another way we’re helping to integrate and improve the customer’s purchasing journey from digital to in-store.”</p>
<p>Alongside EMP Social Media, a new Online Lesson Booking System and automated in-store Video Monitors, EMP database profiling makes up Foremost’s EMP Premium service which has helped member professionals deliver unprecedented levels of personalised digital communication to their customers in 2019.</p>
<p>For more information on Foremost, visit <a href="https://grip.foremostgolf.com/">grip.foremostgolf.com</a> or follow @ForemostGolf</p>
<p>Readers interested in joining Foremost, please contact Leanne Spence on 01753 218 891 or email <a href="mailto:leanne@foremostgolf.com">leanne@foremostgolf.com</a></p>

					<p>
						<div style="position: relative; top: 0px;"><a href="https://twitter.com/share" class="twitter-share-button" data-via="eGolfBusiness" data-hashtags="GolfBusinessNews">Tweet</a></div>
						&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
						
						<div style="position: relative; top: -36px; left: 80px;"><script type="IN/Share" data-url="https://golfbusinessnews.com/news/corporate/foremosts-emp-database-profiling-reaches-100000-golfers/" data-counter="right"></script></div>
					</p>

					<div class="tags">
						<a href="https://golfbusinessnews.com/tag/andy-martin/" rel="tag">Andy Martin</a>&nbsp;&bull;&nbsp;<a href="https://golfbusinessnews.com/tag/foremost-golf/" rel="tag">Foremost Golf</a>&nbsp;&bull;&nbsp;<a href="https://golfbusinessnews.com/tag/leanne-spence/" rel="tag">Leanne Spence</a>					</div>

					<div class="gbn-banner gbn-banner-story"></div>
				</div>
			</div>
		</div>

		<div id="newsletter-signup" class="gapping">
			<div class="container">
				<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#Xmc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
</style>
<div id="mc_embed_signup">
	<form action="//golfbusinessnews.us2.list-manage.com/subscribe/post?u=bc13a34d7bee5cef85d12a119&amp;id=e81f131363" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    	<div id="mc_embed_signup_scroll">
			<label for="mce-EMAIL">Sign up for our free twice weekly golf industry news summary</label>
			<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
			<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_bc13a34d7bee5cef85d12a119_e81f131363" tabindex="-1" value=""></div>
			<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
		</div>
	</form>
</div>
<div align="center">
	<a class="gbn-latest-email" href="https://golfbusinessnews.com/weekly-emails/breaking-news-pink-picks-hockey/">You can see the latest news letter here.</a></div>
<br>
Follow us on Twitter and LinkedIn.
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a style="color:white;" onMouseOver="this.style.color='#00C6F9'"onMouseOut="this.style.color='#F5F5F5'"href="https://twitter.com/eGolfBusiness" title="Follow us on Twitter"><i class="fa fa-twitter fa-2x"></i></a>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a style="color:white;" onMouseOver="this.style.color='#0083BE'"onMouseOut="this.style.color='#F5F5F5'" href="https://www.linkedin.com/company/golf-business-news/" title="Connect with us on LinkedIn"><i class="fa fa-linkedin fa-2x"></i></a>			</div>
		</div>

		<div class="gapping">
			<div class="container">
				<div class="comment-body">
									</div>
			</div>
		</div>
	</section>

			<!--footer -->
			<footer id="footer">
				<section>
					<div class="container">
						<div class="row">
							<div class="col-sm-12 col-md-6 col-lg-2">
								<h5>Quick Links</h5>
								<ul id="menu-footer" class="menu"><li id="menu-item-99979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-99979"><a href="https://golfbusinessnews.com/">Home</a></li>
<li id="menu-item-99980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99980"><a href="https://golfbusinessnews.com/news/">News</a></li>
<li id="menu-item-99981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99981"><a href="https://golfbusinessnews.com/golf-owners-operators-developers-directory/">GOOD Directory</a></li>
<li id="menu-item-99982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99982"><a href="https://golfbusinessnews.com/diary/">Diary</a></li>
<li id="menu-item-99983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99983"><a href="https://golfbusinessnews.com/about/">About GBN.com</a></li>
</ul>							</div>
							<div id="footer-contact" class="col-sm-12 col-md-6 col-lg-3">
								<h5>Contact Information</h5>
								<div><p>5/7 High  Street<br>Dorchester-on-Thames<br>Oxfordshire OX10 7HH<br>United Kingdom</p></div>
								<div><a href="mailto:publisher@golfbusinessnews.com">publisher@golfbusinessnews.com</a></div>
							</div>
							<div class="col-sm-12 col-md-6 col-lg-3">
								<h5>GBN Archives</h5>
								<div class="widget gbn_archive_widget">
	<h6>This year</h6>
	<ul class="gbn-archive-list">
		<li><a href="https://golfbusinessnews.com/2019/07/">July</a></li><li><a href="https://golfbusinessnews.com/2019/06/">June</a></li><li><a href="https://golfbusinessnews.com/2019/05/">May</a></li><li><a href="https://golfbusinessnews.com/2019/04/">April</a></li><li><a href="https://golfbusinessnews.com/2019/03/">March</a></li><li><a href="https://golfbusinessnews.com/2019/02/">February</a></li><li><a href="https://golfbusinessnews.com/2019/01/">January</a></li>
	</ul>

	<h6>Previous years</h6>
	<ul class="gbn-archive-list">
		<li><a href="https://golfbusinessnews.com/2018/">2018</a></li><li><a href="https://golfbusinessnews.com/2017/">2017</a></li><li><a href="https://golfbusinessnews.com/2016/">2016</a></li><li><a href="https://golfbusinessnews.com/2015/">2015</a></li><li><a href="https://golfbusinessnews.com/2014/">2014</a></li><li><a href="https://golfbusinessnews.com/2013/">2013</a></li><li><a href="https://golfbusinessnews.com/2012/">2012</a></li><li><a href="https://golfbusinessnews.com/2011/">2011</a></li><li><a href="https://golfbusinessnews.com/2010/">2010</a></li><li><a href="https://golfbusinessnews.com/2009/">2009</a></li><li><a href="https://golfbusinessnews.com/2008/">2008</a></li><li><a href="https://golfbusinessnews.com/2007/">2007</a></li><li><a href="https://golfbusinessnews.com/2006/">2006</a></li><li><a href="https://golfbusinessnews.com/2005/">2005</a></li><li><a href="https://golfbusinessnews.com/2004/">2004</a></li><li><a href="https://golfbusinessnews.com/2003/">2003</a></li><li><a href="https://golfbusinessnews.com/2002/">2002</a></li><li><a href="https://golfbusinessnews.com/2001/">2001</a></li><li><a href="https://golfbusinessnews.com/2000/">2000</a></li><li><a href="https://golfbusinessnews.com/1999/">1999</a></li><li><a href="https://golfbusinessnews.com/1998/">1998</a></li>
	</ul>
</div>							</div>
							<div class="col-sm-12 col-md-6 col-lg-3">
								<a href="https://golfbusinessnews.com" style="color:#fff!important"><img width="285" height="59" alt="GBN Logo" style="max-width: 92.5%; display:inline-block; margin-top: 2rem;" src="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/themes/gbn-2017/images/logo-footer.png" style="margin-top: 3rem;"><span>&reg;</span></a>
							</div>
						</div>
					</div>
				</section>
				<section class="copyright">
					<div class="container">
						<p>&copy; 1999-2019 <a href="https://golfbusinessnews.com">e.GolfBusiness.com Limited</a> |  All Rights Reserved. | <a href="/privacy-policy/">GBN Privacy Policy</a></p>
					</div>
				</section>
			</footer>
		</div>

		<div id="full-screen-overlay">
			<div class="full-screen-inner">
				<form class="form-inline" action="https://golfbusinessnews.com/search" method="post">
					<div class="btn-group" data-toggle="buttons">
						<label class="btn btn-primary active">
							<input type="checkbox" name="search_refine[]" value="stories" checked>Stories
						</label>
						<label class="btn btn-primary">
							<input type="checkbox" name="search_refine[]" value="categories">Story Categories
						</label>
						<label class="btn btn-primary">
							<input type="checkbox" name="search_refine[]" value="companies">Directory Entries
						</label>
						<label class="btn btn-primary">
							<input type="checkbox" name="search_refine[]" value="sections">Directory Products/Services
						</label>
											</div>
					<p>Use the tabs above to select the section(s) which you wish to search.</p>

					<p>Enter the name of the person, place, organisation or topic for which you are searching. Use as many words as required - there is no need to enclose them in quotation marks. Prefixing a search term with a hyphen/minus-sign will <em>exclude</em> results matching that term.</p>

					<p>For example 'artificial -turf' will return results containing 'artificial' but not 'turf'.</p>
						<div class="search-bar">
							<input class="large-search-field" placeholder="Enter your search here" type="text" name="s" value="">

							<input class="btn btn-lg btn-success" type="submit" value="Search">
						</div>
				</form>

				<p>In each month and year listed below every article that has ever appeared in golfbusinessnews is reproduced in reverse date order.</p>

				<div id="search-archive">
					<div class="widget gbn_archive_widget">
	<h6>This year</h6>
	<ul class="gbn-archive-list">
		<li><a href="https://golfbusinessnews.com/2019/07/">July</a></li><li><a href="https://golfbusinessnews.com/2019/06/">June</a></li><li><a href="https://golfbusinessnews.com/2019/05/">May</a></li><li><a href="https://golfbusinessnews.com/2019/04/">April</a></li><li><a href="https://golfbusinessnews.com/2019/03/">March</a></li><li><a href="https://golfbusinessnews.com/2019/02/">February</a></li><li><a href="https://golfbusinessnews.com/2019/01/">January</a></li>
	</ul>

	<h6>Previous years</h6>
	<ul class="gbn-archive-list">
		<li><a href="https://golfbusinessnews.com/2018/">2018</a></li><li><a href="https://golfbusinessnews.com/2017/">2017</a></li><li><a href="https://golfbusinessnews.com/2016/">2016</a></li><li><a href="https://golfbusinessnews.com/2015/">2015</a></li><li><a href="https://golfbusinessnews.com/2014/">2014</a></li><li><a href="https://golfbusinessnews.com/2013/">2013</a></li><li><a href="https://golfbusinessnews.com/2012/">2012</a></li><li><a href="https://golfbusinessnews.com/2011/">2011</a></li><li><a href="https://golfbusinessnews.com/2010/">2010</a></li><li><a href="https://golfbusinessnews.com/2009/">2009</a></li><li><a href="https://golfbusinessnews.com/2008/">2008</a></li><li><a href="https://golfbusinessnews.com/2007/">2007</a></li><li><a href="https://golfbusinessnews.com/2006/">2006</a></li><li><a href="https://golfbusinessnews.com/2005/">2005</a></li><li><a href="https://golfbusinessnews.com/2004/">2004</a></li><li><a href="https://golfbusinessnews.com/2003/">2003</a></li><li><a href="https://golfbusinessnews.com/2002/">2002</a></li><li><a href="https://golfbusinessnews.com/2001/">2001</a></li><li><a href="https://golfbusinessnews.com/2000/">2000</a></li><li><a href="https://golfbusinessnews.com/1999/">1999</a></li><li><a href="https://golfbusinessnews.com/1998/">1998</a></li>
	</ul>
</div>				</div>
			</div>
			<div id="close-cross-button" role="button"><i class="fa fa-times"></i></div>
		</div>
				<script async src="https://www.googletagmanager.com/gtag/js?id=UA-403733-2"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());

			gtag('config', 'UA-403733-2');
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/golfbusinessnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"120","method":"","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js'></script>
<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jscroll/2.3.5/jquery.jscroll.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gbn_settings = {"ajax_url":"https:\/\/golfbusinessnews.com\/wp-admin\/admin-ajax.php","ajax_flag":"47aabd5ea9","api_url":"https:\/\/golfbusinessnews.com\/api\/","logged_in":"","redirect_url":"https:\/\/golfbusinessnews.com","banner_id":"8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/themes/gbn-2017/js/gbn.js?ver=3.00'></script>
<script type='text/javascript' src='https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='//platform.linkedin.com/in.js'></script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
													setTimeout(ctccCloseNotification, 20000);
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies:  <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://golfbusinessnews.com/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->	</body>
</html>
