<!DOCTYPE html>
	<html dir="ltr" lang="en-US">
		<head>
			<title>Golf Business News - Why the GDPR could actually benefit your Club</title>

			<meta charset="UTF-8" />
			<meta name="HandheldFriendly" content="true">
			<meta name="viewport" content="width=device-width, initial-scale=1.0" />
			
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@eGolfBusiness">
			<meta name="twitter:creator" content="@eGolfBusiness">
			<meta name="twitter:title" content="Why the GDPR could actually benefit your Club">
			<meta name="twitter:description" content="By Brandon Trimmer, Your Personal Marketing Assistant from Intuitive Edge Marketing">
			<meta name="twitter:image" content="https://golfbusinessnews.com/wp-content/uploads/2018/02/Intuitive-Edge-header-GBN-header-1024x248.jpg">

			<meta property="og:title" content="Why the GDPR could actually benefit your Club">
			<meta property="og:type" content="article">
			<meta property="og:url" content="https://golfbusinessnews.com/news/opinion/why-the-gdpr-could-actually-benefit-your-club/">
			<meta property="og:image" content="https://golfbusinessnews.com/wp-content/uploads/2018/02/Intuitive-Edge-header-GBN-header-1024x248.jpg">
			<meta property="og:locale" content="en_GB">
			<meta property="og:site_name" content="GolfBusinessNews.com">
			<meta property="og:description" content="By Brandon Trimmer, Your Personal Marketing Assistant from Intuitive Edge Marketing">
			
			<link type="image/x-icon" rel="shortcut icon" href="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/themes/gbn-2017/images/gbn-twitter-icon.png">
			<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato|Roboto+Condensed|Roboto:900i">
			<link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css">
			<link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
			<link type="text/css" rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css">
			<link type="text/css" rel="stylesheet" href="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/themes/gbn-2017/style.css?v=1.41">
			<link type="text/css" rel="stylesheet" href="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/themes/gbn-2017/css/mobile.css?v=1.41">

			<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Golf Business News &raquo; Why the GDPR could actually benefit your Club Comments Feed" href="https://golfbusinessnews.com/news/opinion/why-the-gdpr-could-actually-benefit-your-club/feed/" />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://golfbusinessnews.com/wp-json/' />
<link rel='prev' title='Traditional Club Trusts Toro Tech' href='https://golfbusinessnews.com/news/courses/traditional-club-trusts-toro-tech/' />
<link rel="canonical" href="https://golfbusinessnews.com/news/opinion/why-the-gdpr-could-actually-benefit-your-club/" />
<link rel='shortlink' href='https://golfbusinessnews.com/?p=103980' />
<link rel="alternate" type="application/json+oembed" href="https://golfbusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgolfbusinessnews.com%2Fnews%2Fopinion%2Fwhy-the-gdpr-could-actually-benefit-your-club%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://golfbusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgolfbusinessnews.com%2Fnews%2Fopinion%2Fwhy-the-gdpr-could-actually-benefit-your-club%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #355535;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:#df8c11;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>		</head>

		<body class="post-template-default single single-post postid-103980 single-format-standard">
			<div id="wrapper">
				<header>
					<div id="header-top">
						<div class="container">
							<div class="row">
								<div class="col-md-4">
									<p>Global Edition</p>
								</div>
								<div class="col-md-4">
									<form class="form-inline">
										<div class="form-group">
											<div class="input-group">
												<input type="text" class="form-control" id="header-search" placeholder="Search..." name="s">
												<div class="input-group-addon"><i class="fa fa-search"></i></div>
											</div>
										</div>
									</form>
								</div>
								<div class="col-md-4">
								 	<p><a href="https://twitter.com/eGolfBusiness" title="Follow us on Twitter"><i class="fa fa-twitter fa-2x"></i></a>&nbsp;<a href="https://www.linkedin.com/company-beta/2109990/" title="Connect with us on LinkedIn"><i class="fa fa-linkedin fa-2x"></i></a></p>
								</div>
							</div>
						</div>
					</div>
					
					<div id="header-bottom">
						<div class="container">
							<div class="row">
								<div id="banner" class="col-xs-12 col-md-6 col-md-push-6 gbn-banner"></div>

								<div id="logo" class="col-xs-3 col-md-6 col-md-pull-6">
									<a title="" href="https://golfbusinessnews.com">
										<picture>
											<source srcset="https://golfbusinessnews.com/wp-content/themes/gbn-2017/images/gbn-icon.svg" media="(max-width: 767px)">
											<source srcset="https://golfbusinessnews.com/wp-content/themes/gbn-2017/images/logo.png" width="390" height="81">
											<img src="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/themes/gbn-2017/images/logo.png" alt="GBN logo" style="width: 390px !important; height: 81px !important">
										</picture>									
									</a>
								</div>

								<div id="hamburger" class="col-xs-2 col-xs-offset-7 hidden-md-up">
									<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#gbn-navbar-menu">
										<i class="fa fa-bars" aria-hidden="true"></i>
									</button>
								</div>									
							</div>
						</div>
					</div>
				</header>

				<nav id="gbn-navbar" class="navbar navbar-default">
					<div class="container">
						<div id="gbn-navbar-menu" class="navbar-collapse collapse nav-menu">
							<ul id="menu-header-menu" class="nav navbar-nav"><li id="menu-item-99974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-99974"><a href="https://golfbusinessnews.com/">Home</a></li>
<li id="menu-item-99975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99975"><a href="https://golfbusinessnews.com/news/">News</a></li>
<li id="menu-item-99976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99976"><a href="https://golfbusinessnews.com/golf-owners-operators-developers-directory/">GOOD Directory</a></li>
<li id="menu-item-99977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99977"><a title="Conferences and Exhibitions across the golfing world" href="https://golfbusinessnews.com/diary/">Diary</a></li>
<li id="menu-item-99978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99978"><a href="https://golfbusinessnews.com/contact-us/">Contact GBN</a></li>
<li id="menu-item-100132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100132"><a href="https://golfbusinessnews.com/about/">About GBN.com</a></li>
</ul><ul id="news-categories" class="nav navbar-nav floating-nav" data-clone-target=".nav-news">	<li class="cat-item cat-item-13"><a href="https://golfbusinessnews.com/category/news/corporate/" title="Company results, reports and news.">Corporate</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://golfbusinessnews.com/category/news/courses/" title="New developments and updates   ">Courses</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://golfbusinessnews.com/category/news/exhibitions-and-conferences/" title="Previews and reports of golf trade shows and business conferences from around the world.">Exhibitions &amp; Conferences</a>
</li>
	<li class="cat-item cat-item-19913"><a href="https://golfbusinessnews.com/category/news/growing-the-game/" title="A valuable resource of good ideas from around the world">Growing the Game</a>
</li>
	<li class="cat-item cat-item-30724"><a href="https://golfbusinessnews.com/category/news/innovation-centre/" title="Making golf businesses more sustainable">Innovation Centre</a>
</li>
	<li class="cat-item cat-item-17398"><a href="https://golfbusinessnews.com/category/news/interviews/" >Interviews</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://golfbusinessnews.com/category/news/management-topics/" title="An overview of many matters for consideration by club owners and managers.">Management Topics</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://golfbusinessnews.com/category/news/media/" title="People and publications that report on the world of golf become the news themselves.">Media</a>
</li>
	<li class="cat-item cat-item-8278"><a href="https://golfbusinessnews.com/category/news/new-products/" title="Recent introductions of new products and services.">New Products</a>
</li>
	<li class="cat-item cat-item-19921"><a href="https://golfbusinessnews.com/category/news/opinion/" title="The views expressed in these articles are those of the author and do not necessarily represent the views of the publisher">Opinion</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://golfbusinessnews.com/category/news/people/" title="The personalities making the news in the business of golf.">People</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://golfbusinessnews.com/category/news/property/" title="Golf courses and associated real estate for sale.">Property</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://golfbusinessnews.com/category/news/salesroom/" title="A guide to golf-related sales both on-line and through the traditional auction houses.">Salesroom &amp; Memorabilia</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://golfbusinessnews.com/category/news/sponsorship/" title="A reliable indicator of the state of the game and the wider economy.">Sponsorship</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://golfbusinessnews.com/category/news/travel/" title="Golf travel and tourism is an important driver of golf development and ongoing financial stability.">Travel</a>
</li>
</ul><ul id="good-categories" class="nav navbar-nav floating-nav" data-clone-target=".nav-good">	<li class="cat-item cat-item-10"><a href="https://golfbusinessnews.com/good-directory/associations/" >Associations</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://golfbusinessnews.com/good-directory/club-house/" >Club House</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://golfbusinessnews.com/good-directory/golf-course/" >Golf Course</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://golfbusinessnews.com/good-directory/golf-range/" >Golf Range</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://golfbusinessnews.com/good-directory/pro-shop/" >Pro Shop</a>
</li>
</ul>
						</div>
					</div>
				</nav>
				<div class="header_bg" style="background-image: url(https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/Intuitive-Edge-header-GBN-header.jpg)"></div>	



	<section>
		<div class="gapping">
			<div class="container">
				<h2 class="inner-title">Why the GDPR could actually benefit your Club</h2>
				<p class="inner-meta">
					3.26pm 20th February 2018 - <a href="https://golfbusinessnews.com/category/news/opinion/" rel="category tag">Opinion</a>				</p>
				<div class="gbn-content">
					<p><strong>Is your data GDPR ready?</strong></p>
<figure id="attachment_103981" aria-describedby="figcaption_attachment_103981" class="wp-caption alignright" itemscope itemtype="http://schema.org/ImageObject"><img itemprop="contentURL" class="size-full wp-image-103981" src="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/Brandonmod.jpg" alt="" width="500" height="460" srcset="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/Brandonmod.jpg 500w, https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/Brandonmod-196x180.jpg 196w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption id="figcaption_attachment_103981" class="wp-caption-text" itemprop="description">Brandon Trimmer</figcaption></figure>
<p>I was at a conference recently, writes Brandon Trimmer, and the marketing speaker was asked about the GDPR (General Data Protection Regulation) being implemented on 25th May, and his response was: ‘will anyone check? Probably not. But, it’s worth taking the steps to ensure you’re complying just in case.’</p>
<p>And he’s spot on. The GDPR isn’t set out to target golf clubs, it’s more to save us from the 147 emails a day from the companies who inundate us with content we have no interest in receiving.</p>
<p>The majority of golf clubs’ data is from previous customers and members who have at some time wanted to hear from the golf club, and the good news is most of these will still want to. So, although the GDPR needs to be taken seriously, it’s actually an opportunity for clubs to ‘clean’ their lists and improve the quality and return of their email marketing moving forward.</p>
<p><strong>Data is king, and there’s good news</strong></p>
<p>The first thing we hear when GDPR is mentioned is ‘oh god, that means we’re going to lose a huge chunk of our data’. Maybe. But, in the worst case scenario that this is the end result, what you’re left with is a set of data that has actively said to you ‘hey, don’t remove me from your list &#8211; I want to hear from you!’</p>
<p>For those of you doing regular email marketing (if you’re not, you should be, so contact me straight away because you’re missing a huge opportunity) this means that this season you know that every person you’re emailing wants to hear what you’ve got to say.</p>
<p>So your list goes from 2,000 to 1,200, what you’re left with is a list of people that are GUARANTEED to be potential customers. So, if you can approach your email marketing correctly and entice them back to your golf club effectively, there’s some serious money to be made this season. Plus, you’ll get more useful stats from your email marketing, meaning your efforts go further and less time is wasted chasing leads who are never going to buy from you in the first place.</p>
<p>The biggest mistake you can make is not actively encouraging these subscribers to stay with you, because data is king. If you approach it right, there’s nothing saying you can’t get the majority of your existing database to stay with you, which is why we’re working hard for of all our clients to make sure they not only comply with the GDPR, but also keep as many subscribers as possible.</p>
<p>So, is complying with the GDPR important. Absolutely. Is it all bad? Absolutely not.</p>
<p>We’ve already started cleaning up the subscriber lists for our clients, so contact me today to ensure your club is compliant and for help keeping those valuable subscribers on board.</p>
<p><a href="mailto:Brandon@intuitiveedgemarketing.com">Brandon@intuitiveedgemarketing.com</a></p>

					<p>
						<div style="position: relative; top: 0px;"><a href="https://twitter.com/share" class="twitter-share-button" data-via="eGolfBusiness" data-hashtags="GolfBusinessNews">Tweet</a></div>
						&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
						
						<div style="position: relative; top: -36px; left: 80px;"><script type="IN/Share" data-url="https://golfbusinessnews.com/news/opinion/why-the-gdpr-could-actually-benefit-your-club/" data-counter="right"></script></div>
					</p>

					<div class="tags">
						<a href="https://golfbusinessnews.com/tag/brandon-trimmer/" rel="tag">Brandon Trimmer</a>&nbsp;&bull;&nbsp;<a href="https://golfbusinessnews.com/tag/gdpr/" rel="tag">GDPR</a>&nbsp;&bull;&nbsp;<a href="https://golfbusinessnews.com/tag/intuitive-edge-marketing/" rel="tag">Intuitive Edge Marketing</a>					</div>

					<div class="gbn-banner gbn-banner-story"></div>
				</div>
			</div>
		</div>

		<div id="newsletter-signup" class="gapping">
			<div class="container">
				<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#Xmc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//golfbusinessnews.us2.list-manage.com/subscribe/post?u=bc13a34d7bee5cef85d12a119&amp;id=e81f131363" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up for our free twice weekly golf industry news summary</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_bc13a34d7bee5cef85d12a119_e81f131363" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<div align="center">
<a style="color: rgb(245, 245, 245);" onmouseover="this.style.color='#DF8C11'" onmouseout="this.style.color='#F5F5F5'" href="https://golfbusinessnews.com/weekly-emails/most-read-stories/">You can see the latest news letter here.</a>
</div>
<br>
Follow us on Twitter and LinkedIn.
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a style="color:white;" onMouseOver="this.style.color='#00C6F9'"onMouseOut="this.style.color='#F5F5F5'"href="https://twitter.com/eGolfBusiness" title="Follow us on Twitter"><i class="fa fa-twitter fa-2x"></i></a>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a style="color:white;" onMouseOver="this.style.color='#0083BE'"onMouseOut="this.style.color='#F5F5F5'" href="https://www.linkedin.com/company-beta/2109990/" title="Connect with us on LinkedIn"><i class="fa fa-linkedin fa-2x"></i></a>
<!--End mc_embed_signup-->			</div>
		</div>

		<div class="gapping">
			<div class="container">
				<div class="comment-body">
					
<div id="disqus_thread">
    </div>

				</div>
			</div>
		</div>
	</section>

			<!--footer -->
			<footer id="footer">
				<section>
					<div class="container">
						<div class="row">
							<div class="col-sm-12 col-md-6 col-lg-2">
								<h5>Quick Links</h5>
								<ul id="menu-footer" class="menu"><li id="menu-item-99979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-99979"><a href="https://golfbusinessnews.com/">Home</a></li>
<li id="menu-item-99980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99980"><a href="https://golfbusinessnews.com/news/">News</a></li>
<li id="menu-item-99981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99981"><a href="https://golfbusinessnews.com/golf-owners-operators-developers-directory/">GOOD Directory</a></li>
<li id="menu-item-99982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99982"><a href="https://golfbusinessnews.com/diary/">Diary</a></li>
<li id="menu-item-99983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99983"><a href="https://golfbusinessnews.com/about/">About GBN.com</a></li>
<li id="menu-item-99984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99984"><a href="https://golfbusinessnews.com/contact-us/">Contact GBN</a></li>
</ul>							</div>
							<div id="footer-contact" class="col-sm-12 col-md-6 col-lg-3">
								<h5>Contact Information</h5>
								<div><p>5/7 High  Street<br>Dorchester-on-Thames<br>Oxfordshire OX10 7HH<br>United Kingdom</p></div>
								<div><a href="mailto:publisher@golfbusinessnews.com">publisher@golfbusinessnews.com</a></div>
							</div>
							<div class="col-sm-12 col-md-6 col-lg-3">
								<h5>GBN Archives</h5>
								<div class="widget gbn_archive_widget">
	<h6>This year</h6>
	<ul class="gbn-archive-list">
		<li><a href="https://golfbusinessnews.com/2018/02/">February</a></li><li><a href="https://golfbusinessnews.com/2018/01/">January</a></li>
	</ul>

	<h6>Previous years</h6>
	<ul class="gbn-archive-list">
		<li><a href="https://golfbusinessnews.com/2017/">2017</a></li><li><a href="https://golfbusinessnews.com/2016/">2016</a></li><li><a href="https://golfbusinessnews.com/2015/">2015</a></li><li><a href="https://golfbusinessnews.com/2014/">2014</a></li><li><a href="https://golfbusinessnews.com/2013/">2013</a></li><li><a href="https://golfbusinessnews.com/2012/">2012</a></li><li><a href="https://golfbusinessnews.com/2011/">2011</a></li><li><a href="https://golfbusinessnews.com/2010/">2010</a></li><li><a href="https://golfbusinessnews.com/2009/">2009</a></li><li><a href="https://golfbusinessnews.com/2008/">2008</a></li><li><a href="https://golfbusinessnews.com/2007/">2007</a></li><li><a href="https://golfbusinessnews.com/2006/">2006</a></li><li><a href="https://golfbusinessnews.com/2005/">2005</a></li><li><a href="https://golfbusinessnews.com/2004/">2004</a></li><li><a href="https://golfbusinessnews.com/2003/">2003</a></li><li><a href="https://golfbusinessnews.com/2002/">2002</a></li><li><a href="https://golfbusinessnews.com/2001/">2001</a></li><li><a href="https://golfbusinessnews.com/2000/">2000</a></li><li><a href="https://golfbusinessnews.com/1999/">1999</a></li><li><a href="https://golfbusinessnews.com/1998/">1998</a></li>
	</ul>
</div>							</div>
							<div class="col-sm-12 col-md-6 col-lg-3">
								<a href="https://golfbusinessnews.com"><img width="285" height="59" alt="GBN Logo" src="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/themes/gbn-2017/images/logo-footer.png" style="margin-top: 3rem;"></a>
							</div>
						</div>
					</div>
				</section>
				<section class="copyright">
					<div class="container">
						<p>&copy; 1999-2018 <a href="https://golfbusinessnews.com">e.GolfBusiness.com Limited</a> |  All Rights Reserved.</p>
					</div>
				</section>
			</footer>
		</div>

		<div id="full-screen-overlay">
			<div class="full-screen-inner">
				<form class="form-inline" action="/search/" method="post">				
					<div class="btn-group" data-toggle="buttons">
						<label class="btn btn-primary active">
							<input type="checkbox" name="search_refine[]" value="stories" checked>Stories
						</label>
						<label class="btn btn-primary">
							<input type="checkbox" name="search_refine[]" value="categories">Story Categories
						</label>
						<label class="btn btn-primary">
							<input type="checkbox" name="search_refine[]" value="companies">Directory Entries
						</label>
						<label class="btn btn-primary">
							<input type="checkbox" name="search_refine[]" value="sections">Directory Products/Services
						</label>
						<label class="btn btn-primary">
							<input type="checkbox" name="search_refine[]" value="diary">Diary
						</label>
					</div>
					<p>Use the buttons above to control the search results you want.</p>

					<p>Prefixing a search term with a hyphen will <em>exclude</em> results matching that term.<br>For example 'green -greenkeeper' will return results containing 'green' but not 'greenkeeper'.</p>
						<div class="search-bar">
							<input class="large-search-field" placeholder="Enter your search here" type="text" name="s" value="">

							<input class="btn btn-lg btn-success" type="submit" value="Search">
					
					</div>
				</form>
			</div>
			<div id="close-cross-button" role="button"><i class="fa fa-times"></i></div>
		</div>
		<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-403733-2', 'auto');
		ga('send', 'pageview');
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/golfbusinessnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"120","method":"","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js'></script>
<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jscroll/2.3.5/jquery.jscroll.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gbn_settings = {"ajax_url":"https:\/\/golfbusinessnews.com\/wp-admin\/admin-ajax.php","ajax_flag":"4c30b8e9ac","api_url":"https:\/\/golfbusinessnews.com\/api\/","logged_in":"","redirect_url":"https:\/\/golfbusinessnews.com","banner_id":"42"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/themes/gbn-2017/js/gbn.js?ver=2.2'></script>
<script type='text/javascript' src='https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='//platform.linkedin.com/in.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.4","language":""},"disqusIdentifier":"103980 https:\/\/golfbusinessnews.com\/?p=103980","disqusShortname":"golfbusinessnews","disqusTitle":"Why the GDPR could actually benefit your Club","disqusUrl":"https:\/\/golfbusinessnews.com\/news\/opinion\/why-the-gdpr-could-actually-benefit-your-club\/","options":{"manualSync":false},"postId":"103980"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"golfbusinessnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.4'></script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
													setTimeout(ctccCloseNotification, 20000);
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies:  <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://golfbusinessnews.com/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->	</body>
</html>