<!DOCTYPE html>
	<html dir="ltr" lang="en">
		<head>
			<title>Golf Business News - Over 100 women enjoy International Women’s Golf Day at Goodwood</title>

			<meta charset="UTF-8" />
			<meta name="HandheldFriendly" content="true">
			<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1.0, user-scalable=no">
			
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@eGolfBusiness">
			<meta name="twitter:creator" content="@eGolfBusiness">
			<meta name="twitter:title" content="Over 100 women enjoy International Women’s Golf Day at Goodwood">
			<meta name="twitter:description" content="On Tuesday 5 June, 105 women from across southern England attended the Golf At Goodwood Academy to participate in an International Women’s Golf Day event, supporting Breast Cancer Awareness">
			<meta name="twitter:image" content="https://golfbusinessnews.com/wp-content/uploads/2018/06/International-Womens-Golf-Day-2-credit-Alex-Benwell-e1528440326154-1024x314.jpg">

			<meta property="og:title" content="Over 100 women enjoy International Women’s Golf Day at Goodwood">
			<meta property="og:type" content="article">
			<meta property="og:url" content="https://golfbusinessnews.com/news/growing-the-game/over-100-women-enjoy-international-womens-golf-day-at-goodwood/">
			<meta property="og:image" content="https://golfbusinessnews.com/wp-content/uploads/2018/06/International-Womens-Golf-Day-2-credit-Alex-Benwell-e1528440326154-1024x314.jpg">
			<meta property="og:locale" content="en_GB">
			<meta property="og:site_name" content="GolfBusinessNews.com">
			<meta property="og:description" content="On Tuesday 5 June, 105 women from across southern England attended the Golf At Goodwood Academy to participate in an International Women’s Golf Day event, supporting Breast Cancer Awareness">
			<link type="image/x-icon" rel="shortcut icon" href="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/themes/gbn-2017/images/gbn-twitter-icon.png">
			<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato|Roboto+Condensed|Roboto:900i">
			<link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css">
			<link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
			<link type="text/css" rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css">
			<link type="text/css" rel="stylesheet" href="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/themes/gbn-2017/style.css?v=2.38a">
			<link type="text/css" rel="stylesheet" href="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/themes/gbn-2017/css/mobile.css?v=2.38a">

			<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Golf Business News &raquo; Over 100 women enjoy International Women’s Golf Day at Goodwood Comments Feed" href="https://golfbusinessnews.com/news/growing-the-game/over-100-women-enjoy-international-womens-golf-day-at-goodwood/feed/" />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://golfbusinessnews.com/wp-json/' />
<link rel='prev' title='Sean Foley Joins Team TaylorMade as Brand Staff Ambassador' href='https://golfbusinessnews.com/news/sponsorship/sean-foley-joins-team-taylormade-as-brand-staff-ambassador/' />
<link rel='next' title='Important PGA Professional Appointments At Gleneagles' href='https://golfbusinessnews.com/news/people/important-pga-professional-appointments-at-gleneagles/' />
<link rel="canonical" href="https://golfbusinessnews.com/news/growing-the-game/over-100-women-enjoy-international-womens-golf-day-at-goodwood/" />
<link rel='shortlink' href='https://golfbusinessnews.com/?p=106005' />
<link rel="alternate" type="application/json+oembed" href="https://golfbusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgolfbusinessnews.com%2Fnews%2Fgrowing-the-game%2Fover-100-women-enjoy-international-womens-golf-day-at-goodwood%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://golfbusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgolfbusinessnews.com%2Fnews%2Fgrowing-the-game%2Fover-100-women-enjoy-international-womens-golf-day-at-goodwood%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #355535;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:#df8c11;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>		</head>

		<body class="post-template-default single single-post postid-106005 single-format-standard">
			<div id="wrapper">
				<div class="headContainer">
					<header>
						<div id="header-top"></div>
						<div id="header-bottom">
							<div class="container">
								<div class="row">
									<div id="logo" class="col-xs-6 col-md-6">
										<a title="" href="https://golfbusinessnews.com">
											<picture>
												<source srcset="https://golfbusinessnews.com/wp-content/themes/gbn-2017/images/gbn-icon.svg" media="(max-width: 767px)">
												<source srcset="https://golfbusinessnews.com/wp-content/themes/gbn-2017/images/logo.png" width="390" height="81">
												<img src="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/themes/gbn-2017/images/logo.png" alt="GBN logo">
											</picture>
										</a>
									</div>
									<div id="banner" class="col-xs-12 col-md-6 col-md-push-6 gbn-banner"></div>
								</div>
							</div>
						</div>
					</header>
					<div class="mobile-view">
						<div class="button search-button">
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
						</div>
						<div class="search-field" class="form-control" id="header-search">
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
						</div>
						<p>Global Edition</p>
					</div>
					<nav id='cssmenu'>
						<div class="container">
							<div class="row">
							<ul id="menu-header-menu" class="nav navbar-nav"><li id="menu-item-99974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-99974"><a href="https://golfbusinessnews.com/">Home</a></li>
<li id="menu-item-99975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99975"><a href="https://golfbusinessnews.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-105284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105284"><a href="https://golfbusinessnews.com/category/news/corporate/">Corporate</a></li>
	<li id="menu-item-105286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105286"><a href="https://golfbusinessnews.com/category/news/courses/">Courses</a></li>
	<li id="menu-item-105290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105290"><a href="https://golfbusinessnews.com/category/news/exhibitions-and-conferences/">Exhibitions &#038; Conferences</a></li>
	<li id="menu-item-105293" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-105293"><a href="https://golfbusinessnews.com/category/news/growing-the-game/">Growing the Game</a></li>
	<li id="menu-item-105294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105294"><a href="https://golfbusinessnews.com/category/news/innovation-centre/">Innovation Centre</a></li>
	<li id="menu-item-105295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105295"><a href="https://golfbusinessnews.com/category/news/interviews/">Interviews</a></li>
	<li id="menu-item-105287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105287"><a href="https://golfbusinessnews.com/category/news/management-topics/">Management Topics</a></li>
	<li id="menu-item-105292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105292"><a href="https://golfbusinessnews.com/category/news/media/">Media</a></li>
	<li id="menu-item-105291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105291"><a href="https://golfbusinessnews.com/category/news/new-products/">New Products</a></li>
	<li id="menu-item-105296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105296"><a href="https://golfbusinessnews.com/category/news/opinion/">Opinion</a></li>
	<li id="menu-item-105285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105285"><a href="https://golfbusinessnews.com/category/news/people/">People</a></li>
	<li id="menu-item-105297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105297"><a href="https://golfbusinessnews.com/category/news/property/">Property</a></li>
	<li id="menu-item-105823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105823"><a href="https://golfbusinessnews.com/category/news/ryder-cup-business/">Ryder Cup Business</a></li>
	<li id="menu-item-105298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105298"><a href="https://golfbusinessnews.com/category/news/salesroom/">Salesroom &#038; Memorabilia</a></li>
	<li id="menu-item-105288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105288"><a href="https://golfbusinessnews.com/category/news/sponsorship/">Sponsorship</a></li>
	<li id="menu-item-105289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105289"><a href="https://golfbusinessnews.com/category/news/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-99976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99976"><a href="https://golfbusinessnews.com/golf-owners-operators-developers-directory/">GOOD Directory</a>
<ul class="sub-menu">
	<li id="menu-item-105299" class="menu-item menu-item-type-taxonomy menu-item-object-good-categories menu-item-105299"><a href="https://golfbusinessnews.com/good-directory/associations/">Associations</a></li>
	<li id="menu-item-105300" class="menu-item menu-item-type-taxonomy menu-item-object-good-categories menu-item-105300"><a href="https://golfbusinessnews.com/good-directory/club-house/">Club House</a></li>
	<li id="menu-item-105301" class="menu-item menu-item-type-taxonomy menu-item-object-good-categories menu-item-105301"><a href="https://golfbusinessnews.com/good-directory/golf-course/">Golf Course</a></li>
	<li id="menu-item-105302" class="menu-item menu-item-type-taxonomy menu-item-object-good-categories menu-item-105302"><a href="https://golfbusinessnews.com/good-directory/golf-range/">Golf Range</a></li>
	<li id="menu-item-105304" class="menu-item menu-item-type-taxonomy menu-item-object-good-categories menu-item-105304"><a href="https://golfbusinessnews.com/good-directory/pro-shop/">Pro Shop</a></li>
</ul>
</li>
<li id="menu-item-99977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99977"><a title="Conferences and Exhibitions across the golfing world" href="https://golfbusinessnews.com/diary/">Diary</a></li>
<li id="menu-item-100132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100132"><a href="https://golfbusinessnews.com/about/">About GBN.com</a></li>
</ul>								<div class="search-field" class="form-control" id="header-search">
									<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
									<p class="archives">Search Archives</p>
								</div>
								<p id="GBNEdition">Global Edition</p>								
								<div id="head-mobile"></div>
							</div>
						</div>
					</nav>
				</div>
				
			<div id="single-hero-header" class="header_bg" style="background-image: url(https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/International-Womens-Golf-Day-2-credit-Alex-Benwell-e1528440326154.jpg);background-size:cover;"></div>
	<section>
		<div class="gapping">
			<div class="container">
				<h2 class="inner-title">Over 100 women enjoy International Women’s Golf Day at Goodwood</h2>
				<p class="inner-meta">
					11.25pm 7th June 2018 - <a href="https://golfbusinessnews.com/category/news/growing-the-game/" rel="category tag">Growing the Game</a> - <em>This story was updated on Friday, June 8th, 2018</em>				</p>
				<div class="gbn-content">
					<p>On Tuesday 5 June, 105 women from across southern England attended the Golf At Goodwood Academy to participate in an International Women’s Golf Day event, supporting Breast Cancer Awareness.</p>
<p>The event was part of a global initiative to improve female participation in the sport, and Golf At Goodwood demonstrated how the club is at the forefront of the movement. The club has over 300 female members and is renowned for being very relaxed and breaking down some of the barriers typically associated with golf.</p>
<figure id="attachment_106006" aria-describedby="figcaption_attachment_106006" class="wp-caption alignright" itemscope itemtype="http://schema.org/ImageObject"><img itemprop="contentURL" class="size-full wp-image-106006" src="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/International-modWomens-Golf-Day-2-credit-Alex-Benwell.jpg" alt="" width="600" height="406" srcset="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/International-modWomens-Golf-Day-2-credit-Alex-Benwell.jpg 600w, https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/International-modWomens-Golf-Day-2-credit-Alex-Benwell-240x162.jpg 240w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="figcaption_attachment_106006" class="wp-caption-text" itemprop="description">(photo credit Alex Benwell)</figcaption></figure>
<p>On the Park course, an 18-hole pairs competition for experienced players with a handicap was won by Rosie Hoare and Marilyn Humphreys, while victory in the 11-hole Texas Scramble went to Shan Joshi, Katrina Poynton and Sally Amandini. For those less experienced, PGA Cup-winner and Academy Manager Chris McDonnell provided group Get Into Golf taster sessions, teaching the basics of the game.</p>
<p>Double Olympic gold medal-winning sailor and personal trainer Sarah Ayton was on hand to provide warm-up sessions for all of the participants and talk about the fitness elements of playing golf. She said; “I’ve got a long way to go in golf, but I do it for pleasure and the kids and I play together. It’s something you can do as a family; I love the fresh air and you get a few steps in, so it keeps you nice and mobile and you make great friends. I’m just enjoying the game, enjoying Goodwood and being with some like-minded people.”</p>
<p>Complimentary Prosecco and afternoon tea completed the day and generous donations raised over £575 for Breast Cancer Awareness.</p>
<p>Chris McDonnell said; “We had an incredible turn out for our International Women’s Golf Day event. All of the players had a fantastic time and those who were new to the game now seem keen to take up the sport, which is exactly what we are keen to encourage. There was a great camaraderie between players of all levels and it proved how social golf can be. It was great to have the support of Georgia Hall and Sarah Ayton, who, in very different ways, are terrific ambassadors for the sport. We were delighted to raise some money for Breast Cancer Awareness as well.”</p>
<p>Golf At Goodwood and Get Into Golf, please visit <a href="http://www.goodwood.com">Goodwood.com</a></p>
<p>Facebook: <u><a href="http://www.facebook.com/GolfAtGoodwood">www.facebook.com/GolfAtGoodwood</a></u></p>
<p>Twitter: <u><a href="http://www.twitter.com/goodwood_golf">www.twitter.com/goodwood_golf</a></u></p>
<p>Instagram: <u><a href="https://instagram.com/goodwood_golf">https://instagram.com/goodwood_golf</a></u></p>

					<p>
						<div style="position: relative; top: 0px;"><a href="https://twitter.com/share" class="twitter-share-button" data-via="eGolfBusiness" data-hashtags="GolfBusinessNews">Tweet</a></div>
						&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
						
						<div style="position: relative; top: -36px; left: 80px;"><script type="IN/Share" data-url="https://golfbusinessnews.com/news/growing-the-game/over-100-women-enjoy-international-womens-golf-day-at-goodwood/" data-counter="right"></script></div>
					</p>

					<div class="tags">
						<a href="https://golfbusinessnews.com/tag/chris-mcdonnell/" rel="tag">Chris McDonnell</a>&nbsp;&bull;&nbsp;<a href="https://golfbusinessnews.com/tag/georgia-hall/" rel="tag">Georgia Hall</a>&nbsp;&bull;&nbsp;<a href="https://golfbusinessnews.com/tag/get-into-golf/" rel="tag">Get into Golf</a>&nbsp;&bull;&nbsp;<a href="https://golfbusinessnews.com/tag/golf-at-goodwood/" rel="tag">Golf At Goodwood</a>&nbsp;&bull;&nbsp;<a href="https://golfbusinessnews.com/tag/sarah-ayton/" rel="tag">Sarah Ayton</a>&nbsp;&bull;&nbsp;<a href="https://golfbusinessnews.com/tag/womens-golf-day/" rel="tag">Women's Golf Day</a>					</div>

					<div class="gbn-banner gbn-banner-story"></div>
				</div>
			</div>
		</div>

		<div id="newsletter-signup" class="gapping">
			<div class="container">
				<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#Xmc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
</style>
<div id="mc_embed_signup">
	<form action="//golfbusinessnews.us2.list-manage.com/subscribe/post?u=bc13a34d7bee5cef85d12a119&amp;id=e81f131363" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    	<div id="mc_embed_signup_scroll">
			<label for="mce-EMAIL">Sign up for our free twice weekly golf industry news summary</label>
			<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
			<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_bc13a34d7bee5cef85d12a119_e81f131363" tabindex="-1" value=""></div>
			<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
		</div>
	</form>
</div>
<div align="center">
	<a class="gbn-latest-email" href="https://golfbusinessnews.com/weekly-emails/golfs-environmental-challenge-is-in-the-news/">You can see the latest news letter here.</a></div>
<br>
Follow us on Twitter and LinkedIn.
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a style="color:white;" onMouseOver="this.style.color='#00C6F9'"onMouseOut="this.style.color='#F5F5F5'"href="https://twitter.com/eGolfBusiness" title="Follow us on Twitter"><i class="fa fa-twitter fa-2x"></i></a>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a style="color:white;" onMouseOver="this.style.color='#0083BE'"onMouseOut="this.style.color='#F5F5F5'" href="https://www.linkedin.com/company/golf-business-news/" title="Connect with us on LinkedIn"><i class="fa fa-linkedin fa-2x"></i></a>			</div>
		</div>

		<div class="gapping">
			<div class="container">
				<div class="comment-body">
					
<div id="disqus_thread"></div>
				</div>
			</div>
		</div>
	</section>

			<!--footer -->
			<footer id="footer">
				<section>
					<div class="container">
						<div class="row">
							<div class="col-sm-12 col-md-6 col-lg-2">
								<h5>Quick Links</h5>
								<ul id="menu-footer" class="menu"><li id="menu-item-99979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-99979"><a href="https://golfbusinessnews.com/">Home</a></li>
<li id="menu-item-99980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99980"><a href="https://golfbusinessnews.com/news/">News</a></li>
<li id="menu-item-99981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99981"><a href="https://golfbusinessnews.com/golf-owners-operators-developers-directory/">GOOD Directory</a></li>
<li id="menu-item-99982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99982"><a href="https://golfbusinessnews.com/diary/">Diary</a></li>
<li id="menu-item-99983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99983"><a href="https://golfbusinessnews.com/about/">About GBN.com</a></li>
</ul>							</div>
							<div id="footer-contact" class="col-sm-12 col-md-6 col-lg-3">
								<h5>Contact Information</h5>
								<div><p>5/7 High  Street<br>Dorchester-on-Thames<br>Oxfordshire OX10 7HH<br>United Kingdom</p></div>
								<div><a href="mailto:publisher@golfbusinessnews.com">publisher@golfbusinessnews.com</a></div>
							</div>
							<div class="col-sm-12 col-md-6 col-lg-3">
								<h5>GBN Archives</h5>
								<div class="widget gbn_archive_widget">
	<h6>This year</h6>
	<ul class="gbn-archive-list">
		<li><a href="https://golfbusinessnews.com/2018/06/">June</a></li><li><a href="https://golfbusinessnews.com/2018/05/">May</a></li><li><a href="https://golfbusinessnews.com/2018/04/">April</a></li><li><a href="https://golfbusinessnews.com/2018/03/">March</a></li><li><a href="https://golfbusinessnews.com/2018/02/">February</a></li><li><a href="https://golfbusinessnews.com/2018/01/">January</a></li>
	</ul>

	<h6>Previous years</h6>
	<ul class="gbn-archive-list">
		<li><a href="https://golfbusinessnews.com/2017/">2017</a></li><li><a href="https://golfbusinessnews.com/2016/">2016</a></li><li><a href="https://golfbusinessnews.com/2015/">2015</a></li><li><a href="https://golfbusinessnews.com/2014/">2014</a></li><li><a href="https://golfbusinessnews.com/2013/">2013</a></li><li><a href="https://golfbusinessnews.com/2012/">2012</a></li><li><a href="https://golfbusinessnews.com/2011/">2011</a></li><li><a href="https://golfbusinessnews.com/2010/">2010</a></li><li><a href="https://golfbusinessnews.com/2009/">2009</a></li><li><a href="https://golfbusinessnews.com/2008/">2008</a></li><li><a href="https://golfbusinessnews.com/2007/">2007</a></li><li><a href="https://golfbusinessnews.com/2006/">2006</a></li><li><a href="https://golfbusinessnews.com/2005/">2005</a></li><li><a href="https://golfbusinessnews.com/2004/">2004</a></li><li><a href="https://golfbusinessnews.com/2003/">2003</a></li><li><a href="https://golfbusinessnews.com/2002/">2002</a></li><li><a href="https://golfbusinessnews.com/2001/">2001</a></li><li><a href="https://golfbusinessnews.com/2000/">2000</a></li><li><a href="https://golfbusinessnews.com/1999/">1999</a></li><li><a href="https://golfbusinessnews.com/1998/">1998</a></li>
	</ul>
</div>							</div>
							<div class="col-sm-12 col-md-6 col-lg-3">
								<a href="https://golfbusinessnews.com"><img width="285" height="59" alt="GBN Logo" src="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/themes/gbn-2017/images/logo-footer.png" style="margin-top: 3rem;"></a>
							</div>
						</div>
					</div>
				</section>
				<section class="copyright">
					<div class="container">
						<p>&copy; 1999-2018 <a href="https://golfbusinessnews.com">e.GolfBusiness.com Limited</a> |  All Rights Reserved. | <a href="/privacy-policy/">GBN Privacy Policy</a></p>
					</div>
				</section>
			</footer>
		</div>

		<div id="full-screen-overlay">
			<div class="full-screen-inner">
				<form class="form-inline" action="https://golfbusinessnews.com/search" method="post">
					<div class="btn-group" data-toggle="buttons">
						<label class="btn btn-primary active">
							<input type="checkbox" name="search_refine[]" value="stories" checked>Stories
						</label>
						<label class="btn btn-primary">
							<input type="checkbox" name="search_refine[]" value="categories">Story Categories
						</label>
						<label class="btn btn-primary">
							<input type="checkbox" name="search_refine[]" value="companies">Directory Entries
						</label>
						<label class="btn btn-primary">
							<input type="checkbox" name="search_refine[]" value="sections">Directory Products/Services
						</label>
											</div>
					<p>Use the tabs above to select the section(s) which you wish to search.</p>

					<p>Enter the name of the person, place, organisation or topic for which you are searching. Use as many words as required - there is no need to enclose them in quotation marks. Prefixing a search term with a hyphen/minus-sign will <em>exclude</em> results matching that term.</p>

					<p>For example 'artificial -turf' will return results containing 'artificial' but not 'turf'.</p>
						<div class="search-bar">
							<input class="large-search-field" placeholder="Enter your search here" type="text" name="s" value="">

							<input class="btn btn-lg btn-success" type="submit" value="Search">
						</div>
				</form>

				<p>In each month and year listed below every article that has ever appeared in golfbusinessnews is reproduced in reverse date order.</p>

				<div id="search-archive">
					<div class="widget gbn_archive_widget">
	<h6>This year</h6>
	<ul class="gbn-archive-list">
		<li><a href="https://golfbusinessnews.com/2018/06/">June</a></li><li><a href="https://golfbusinessnews.com/2018/05/">May</a></li><li><a href="https://golfbusinessnews.com/2018/04/">April</a></li><li><a href="https://golfbusinessnews.com/2018/03/">March</a></li><li><a href="https://golfbusinessnews.com/2018/02/">February</a></li><li><a href="https://golfbusinessnews.com/2018/01/">January</a></li>
	</ul>

	<h6>Previous years</h6>
	<ul class="gbn-archive-list">
		<li><a href="https://golfbusinessnews.com/2017/">2017</a></li><li><a href="https://golfbusinessnews.com/2016/">2016</a></li><li><a href="https://golfbusinessnews.com/2015/">2015</a></li><li><a href="https://golfbusinessnews.com/2014/">2014</a></li><li><a href="https://golfbusinessnews.com/2013/">2013</a></li><li><a href="https://golfbusinessnews.com/2012/">2012</a></li><li><a href="https://golfbusinessnews.com/2011/">2011</a></li><li><a href="https://golfbusinessnews.com/2010/">2010</a></li><li><a href="https://golfbusinessnews.com/2009/">2009</a></li><li><a href="https://golfbusinessnews.com/2008/">2008</a></li><li><a href="https://golfbusinessnews.com/2007/">2007</a></li><li><a href="https://golfbusinessnews.com/2006/">2006</a></li><li><a href="https://golfbusinessnews.com/2005/">2005</a></li><li><a href="https://golfbusinessnews.com/2004/">2004</a></li><li><a href="https://golfbusinessnews.com/2003/">2003</a></li><li><a href="https://golfbusinessnews.com/2002/">2002</a></li><li><a href="https://golfbusinessnews.com/2001/">2001</a></li><li><a href="https://golfbusinessnews.com/2000/">2000</a></li><li><a href="https://golfbusinessnews.com/1999/">1999</a></li><li><a href="https://golfbusinessnews.com/1998/">1998</a></li>
	</ul>
</div>				</div>
			</div>
			<div id="close-cross-button" role="button"><i class="fa fa-times"></i></div>
		</div>
		<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-403733-2', 'auto');
		ga('send', 'pageview');
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/golfbusinessnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"golfbusinessnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"106005 https:\/\/golfbusinessnews.com\/?p=106005","disqusShortname":"golfbusinessnews","disqusTitle":"Over 100 women enjoy International Women\u2019s Golf Day at Goodwood","disqusUrl":"https:\/\/golfbusinessnews.com\/news\/growing-the-game\/over-100-women-enjoy-international-womens-golf-day-at-goodwood\/","postId":"106005"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"120","method":"","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js'></script>
<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jscroll/2.3.5/jquery.jscroll.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gbn_settings = {"ajax_url":"https:\/\/golfbusinessnews.com\/wp-admin\/admin-ajax.php","ajax_flag":"fe3ee3e659","api_url":"https:\/\/golfbusinessnews.com\/api\/","logged_in":"","redirect_url":"https:\/\/golfbusinessnews.com","banner_id":"41"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/themes/gbn-2017/js/gbn.js?ver=2.35e'></script>
<script type='text/javascript' src='https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='//platform.linkedin.com/in.js'></script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
													setTimeout(ctccCloseNotification, 20000);
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies:  <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://golfbusinessnews.com/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->	</body>
</html>