
<!DOCTYPE html>
	<html dir="ltr" lang="en">
		<head>
			<title>Golf Business News - 
				Rolex Celebrates 40th Edition As Official Timekeeper Of The US Open			</title>

			<meta charset="UTF-8" />
			<meta name="HandheldFriendly" content="true">
			<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1.0, user-scalable=no">
			
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@eGolfBusiness">
			<meta name="twitter:creator" content="@eGolfBusiness">
			<meta name="twitter:title" content="Rolex Celebrates 40th Edition As Official Timekeeper Of The US Open">
			<meta name="twitter:description" content="">
			<meta name="twitter:image" content="https://golfbusinessnews.com/wp-content/uploads/2019/06/USOP15ct_2647_R-1-1024x431.jpg">

			<meta property="og:title" content="Rolex Celebrates 40th Edition As Official Timekeeper Of The US Open">
			<meta property="og:type" content="article">
			<meta property="og:url" content="https://golfbusinessnews.com/news/sponsorship/rolex-celebrates-40th-edition-as-official-timekeeper-of-the-us-open/">
			<meta property="og:image" content="https://golfbusinessnews.com/wp-content/uploads/2019/06/USOP15ct_2647_R-1-1024x431.jpg">
			<meta property="og:locale" content="en_GB">
			<meta property="og:site_name" content="GolfBusinessNews.com">
			<meta property="og:description" content="">
			<link type="image/x-icon" rel="shortcut icon" href="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/themes/gbn-2017/images/gbn-twitter-icon.png">
			<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato|Roboto+Condensed|Roboto:900i">
			<link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css">
			<link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
			<link type="text/css" rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css">
			<link type="text/css" rel="stylesheet" href="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/themes/gbn-2017/style.css?v=2.42a">
			<link type="text/css" rel="stylesheet" href="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/themes/gbn-2017/css/mobile.css?v=2.42a">


			<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Golf Business News &raquo; Rolex Celebrates 40th Edition As Official Timekeeper Of The US Open Comments Feed" href="https://golfbusinessnews.com/news/sponsorship/rolex-celebrates-40th-edition-as-official-timekeeper-of-the-us-open/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://golfbusinessnews.com/wp-json/' />
<link rel='prev' title='Lumine Unveils Autumn/Winter Golf Break Packages' href='https://golfbusinessnews.com/news/travel/lumine-unveils-autumn-winter-golf-break-packages/' />
<link rel="canonical" href="https://golfbusinessnews.com/news/sponsorship/rolex-celebrates-40th-edition-as-official-timekeeper-of-the-us-open/" />
<link rel='shortlink' href='https://golfbusinessnews.com/?p=112532' />
<link rel="alternate" type="application/json+oembed" href="https://golfbusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgolfbusinessnews.com%2Fnews%2Fsponsorship%2Frolex-celebrates-40th-edition-as-official-timekeeper-of-the-us-open%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://golfbusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgolfbusinessnews.com%2Fnews%2Fsponsorship%2Frolex-celebrates-40th-edition-as-official-timekeeper-of-the-us-open%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #355535;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:#df8c11;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>		</head>

		<body class="post-template-default single single-post postid-112532 single-format-standard">
			<div id="wrapper">
				<div class="headContainer">
					<header>
						<div id="header-top"></div>
						<div id="header-bottom">
							<div class="container">
								<div class="row">
									<div id="logo" class="col-xs-6 col-md-6">
										<a title="" href="https://golfbusinessnews.com">
											<picture>
												<source srcset="https://golfbusinessnews.com/wp-content/themes/gbn-2017/images/gbn-icon.svg" media="(max-width: 767px)">
												<source srcset="https://golfbusinessnews.com/wp-content/themes/gbn-2017/images/logo.png" width="390" height="81">
												<img src="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/themes/gbn-2017/images/logo.png" alt="GBN logo">
											</picture>
										</a>
									</div>
									<div id="banner" class="col-xs-12 col-md-6 col-md-push-6 gbn-banner"></div>
								</div>
							</div>
						</div>
					</header>
					<div class="mobile-view">
						<div class="button search-button">
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
						</div>
						<div class="search-field" class="form-control" id="header-search">
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
						</div>
						<p>Global Edition</p>
					</div>
					<nav id='cssmenu'>
						<div class="container">
							<div class="row">
							<ul id="menu-header-menu" class="nav navbar-nav"><li id="menu-item-99974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-99974"><a href="https://golfbusinessnews.com/">Home</a></li>
<li id="menu-item-99975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99975"><a href="https://golfbusinessnews.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-105284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105284"><a href="https://golfbusinessnews.com/category/news/corporate/">Corporate</a></li>
	<li id="menu-item-105286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105286"><a href="https://golfbusinessnews.com/category/news/courses/">Courses</a></li>
	<li id="menu-item-105290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105290"><a href="https://golfbusinessnews.com/category/news/exhibitions-and-conferences/">Exhibitions &#038; Conferences</a></li>
	<li id="menu-item-105293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105293"><a href="https://golfbusinessnews.com/category/news/growing-the-game/">Growing the Game</a></li>
	<li id="menu-item-105294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105294"><a href="https://golfbusinessnews.com/category/news/innovation-centre/">Innovation Centre</a></li>
	<li id="menu-item-105295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105295"><a href="https://golfbusinessnews.com/category/news/interviews/">Interviews</a></li>
	<li id="menu-item-105287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105287"><a href="https://golfbusinessnews.com/category/news/management-topics/">Management Topics</a></li>
	<li id="menu-item-105292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105292"><a href="https://golfbusinessnews.com/category/news/media/">Media</a></li>
	<li id="menu-item-105291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105291"><a href="https://golfbusinessnews.com/category/news/new-products/">New Products</a></li>
	<li id="menu-item-105296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105296"><a href="https://golfbusinessnews.com/category/news/opinion/">Opinion</a></li>
	<li id="menu-item-105285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105285"><a href="https://golfbusinessnews.com/category/news/people/">People</a></li>
	<li id="menu-item-105297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105297"><a href="https://golfbusinessnews.com/category/news/property/">Property</a></li>
	<li id="menu-item-105823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105823"><a href="https://golfbusinessnews.com/category/news/ryder-cup-business/">Ryder Cup Business</a></li>
	<li id="menu-item-105298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105298"><a href="https://golfbusinessnews.com/category/news/salesroom/">Salesroom &#038; Memorabilia</a></li>
	<li id="menu-item-105288" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-105288"><a href="https://golfbusinessnews.com/category/news/sponsorship/">Sponsorship</a></li>
	<li id="menu-item-105289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105289"><a href="https://golfbusinessnews.com/category/news/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-99976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99976"><a href="https://golfbusinessnews.com/golf-owners-operators-developers-directory/">GOOD Directory</a>
<ul class="sub-menu">
	<li id="menu-item-105299" class="menu-item menu-item-type-taxonomy menu-item-object-good-categories menu-item-105299"><a href="https://golfbusinessnews.com/good-directory/associations/">Associations</a></li>
	<li id="menu-item-105300" class="menu-item menu-item-type-taxonomy menu-item-object-good-categories menu-item-105300"><a href="https://golfbusinessnews.com/good-directory/club-house/">Club House</a></li>
	<li id="menu-item-105301" class="menu-item menu-item-type-taxonomy menu-item-object-good-categories menu-item-105301"><a href="https://golfbusinessnews.com/good-directory/golf-course/">Golf Course</a></li>
	<li id="menu-item-105302" class="menu-item menu-item-type-taxonomy menu-item-object-good-categories menu-item-105302"><a href="https://golfbusinessnews.com/good-directory/golf-range/">Golf Range</a></li>
	<li id="menu-item-105304" class="menu-item menu-item-type-taxonomy menu-item-object-good-categories menu-item-105304"><a href="https://golfbusinessnews.com/good-directory/pro-shop/">Pro Shop</a></li>
	<li id="menu-item-109899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109899"><a href="https://golfbusinessnews.com/golf-owners-operators-developers-directory/#search">Search</a></li>
</ul>
</li>
<li id="menu-item-99977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99977"><a title="Conferences and Exhibitions across the golfing world" href="https://golfbusinessnews.com/diary/">Diary</a></li>
<li id="menu-item-107499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107499"><a href="https://jobs.golfbusinessnews.com/job-listing/">Latest Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-107500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107500"><a href="https://jobs.golfbusinessnews.com/job-alerts/">Sign up to Job Alerts</a></li>
	<li id="menu-item-107501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107501"><a href="https://jobs.golfbusinessnews.com/post-a-job/">Post A Job</a></li>
	<li id="menu-item-107503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107503"><a href="https://jobs.golfbusinessnews.com/get-in-touch/">Talk about advertising jobs</a></li>
</ul>
</li>
<li id="menu-item-100132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100132"><a href="https://golfbusinessnews.com/about/">About GBN.com</a></li>
</ul>								<div class="search-field" class="form-control" id="header-search">
									<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
									<p class="archives">Search Archives</p>
								</div>
								<p id="GBNEdition">Global Edition</p>								
								<div id="head-mobile"></div>
							</div>
						</div>
					</nav>
				</div>
				
			<div id="single-hero-header" class="header_bg" style="background-position: center; background-image: url(https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/USOP15ct_2647_R-1.jpg);background-size:cover;background-position:center center; "></div>
	<section>
		<div class="gapping">
			<div class="container">
				<h2 class="inner-title">Rolex Celebrates 40th Edition As Official Timekeeper Of The US Open</h2>
				<p class="inner-meta">
					1.57pm 13th June 2019 - <a href="https://golfbusinessnews.com/category/news/sponsorship/" rel="category tag">Sponsorship</a>				</p>
				<div class="gbn-content">
					<p>As the world&#8217;s best golfers prepare to tee off on time for the 119th US Open at Pebble Beach Golf Links today (June 13) , one company that will be keeping its eye on the clock will be Rolex, which has had the honour of being the event&#8217;s Official Timekeeper for the past 40 years.</p>
<p>For more than 50 years, the Swiss watch manufacturer has nurtured one of the most enduring relationships between a brand and sport. In 1967, Rolex partnered with Arnold Palmer, joined by friends and rivals Jack Nicklaus and Gary Player, affectionately known as &#8216;The Big Three&#8217;, who played a key role in modernising the game.</p>
<p>Since then, Rolex has become intimately linked with golf, extending its support to every level of the game, from its elite players, to men and women’s Major championships and the foremost professional tours around the globe. It is a partnership steeped in quality, reliability and a pioneering spirit, attributes that permeate everything Rolex does.</p>
<p>Not only is it an important year for the Swiss watch manufacturer and Pebble Beach, Rolex brand ambassador Brooks Koepka will arrive at this dramatic stretch of California coastline with the opportunity to continue his sequence of historic victories. In winning the 2019 PGA Championship in May, Koepka reclaimed the World No.1 ranking and became the first golfer to successfully defend two Major titles. He clinched his fourth Major at Bethpage Black after claiming the 2018 PGA title at Bellerive Country Club in Missouri. At Pebble Beach he will be aiming to become only the second golfer to win the US Open title three years in a row, a feat not repeated since Scotland’s Willie Anderson won in 1903, 1904 and 1905.</p>
<p>The course requires long drives from the tee, yet precise iron play around the greens, an exacting challenge that ensures only the worthiest can be crowned champion. In his quest for a momentous third successive US Open title, Koepka must once again rely on his accuracy and consistency, qualities that are echoed in Rolex’s quest for perpetual excellence in all its endeavours.</p>
<figure id="attachment_112534" aria-describedby="figcaption_attachment_112534" class="wp-caption alignright" itemscope itemtype="http://schema.org/ImageObject"><img itemprop="contentURL" class=" wp-image-112534" src="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/bk-1-977x1024.jpg" alt="" width="319" height="334" srcset="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/bk-1-977x1024.jpg 977w, https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/bk-1-172x180.jpg 172w, https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/bk-1-768x805.jpg 768w" sizes="(max-width: 319px) 100vw, 319px" /><figcaption id="figcaption_attachment_112534" class="wp-caption-text" itemprop="description">Rolex ambassador Brooks Koepka is bidding to win his third US Open title this week</figcaption></figure>
<p>Should the 29-year-old win at Pebble Beach, he would join an elite group of Rolex ambassadors to have won the US.Open at this famous venue. In 1972, Jack Nicklaus won his third title here. Ten years later he was pipped by great friend and rival Tom Watson, who claimed his only US Open title with one of the greatest finishes in Major history. And Tiger Woods’ win in 2000, by a then record 15 strokes, is considered one of the greatest performances in golfing history. His victory was the first en route to holding all four Major titles at the same time, the so-called &#8216;Tiger Slam&#8217;, a feat no other golfer has achieved.</p>
<p>In 2019, Woods will have the chance at Pebble Beach to add yet another milestone to his glorious career. In April this year, the 43-year-old completed an extraordinary renaissance by winning his 15th Major at the Masters Tournament. A fourth U.S. Open title would match the record haul of fellow Rolex ambassador Nicklaus, whose unrivalled 18 Major wins would become a realistic target for Woods.Elsewhere, victory for Rolex ambassador Phil Mickelson would complete his career Grand Slam at a course where he has enjoyed much previous success. One of the most consistently excellent golfers of the past 27 years, Mickelson turns 49 on Sunday, 16 June, so will have extra cause to celebrate should he win the one Major to have eluded hi</p>
<p><strong>ROLEX NEW GUARD</strong><br />
Koepka, Woods and Mickelson will be joined in California by a new generation of golfers at the forefront of the game, the Rolex &#8216;New Guard&#8217;. The maturity with which these golfers play the game belies their young years, and every one possesses the skill and ambition necessary to compete with any golfer, at any tournament.</p>
<p>One New Guard member who travels to the Pacific Coast with the distinct advantage of having already lifted the US Open trophy is 2015 winner Jordan Spieth. The American will hope to recapture the magic of four years ago when, aged just 21, he became one of the youngest winners.</p>
<figure id="attachment_112535" aria-describedby="figcaption_attachment_112535" class="wp-caption alignright" itemscope itemtype="http://schema.org/ImageObject"><img itemprop="contentURL" class=" wp-image-112535" src="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/RG-1024x685.jpg" alt="" width="502" height="336" srcset="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/RG-1024x685.jpg 1024w, https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/RG-240x160.jpg 240w, https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/RG-768x514.jpg 768w" sizes="(max-width: 502px) 100vw, 502px" /><figcaption id="figcaption_attachment_112535" class="wp-caption-text" itemprop="description">Rolex ambassador Retief Goosen was inducted into the World Golf Hall of Fame on Monday</figcaption></figure>
<p>Rolex ambassadors Rickie Fowler and Hideki Matsuyama have both been runners up at the US Open, with Fowler finishing tied for second in 2014 and adding two further top-10 finishes since then, while Matsuyama achieved the same feat in 2017. Similarly, American Justin Thomas, himself a Major winner, at the 2017 PGA Championship, has recorded two top-10 finishes at the U.S. Open. All three are eager to follow in Spieth’s footsteps and see their name engraved on the trophy.</p>
<p><strong>WORLD GOLF HALL OF FAME<br />
</strong>Preceding the US Open, June 10 saw the Induction Ceremony for the World Golf Hall of Fame Class of 2019. Rolex is a partner of the World Golf Hall of Fame and among those honoured this year was one of South Africa’s greatest ever golfers, Retief Goosen. In his prime, Goosen was ranked in the world top ten for more than 250 weeks from 2001 to 2007. His 33 worldwide wins include two US Open titles, in 2001 – the same year he was named European Tour Player of the Year – and 2004. He led the European Tour Order of Merit in 2001 and 2002.</p>

					<p>
						<div style="position: relative; top: 0px;"><a href="https://twitter.com/share" class="twitter-share-button" data-via="eGolfBusiness" data-hashtags="GolfBusinessNews">Tweet</a></div>
						&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
						
						<div style="position: relative; top: -36px; left: 80px;"><script type="IN/Share" data-url="https://golfbusinessnews.com/news/sponsorship/rolex-celebrates-40th-edition-as-official-timekeeper-of-the-us-open/" data-counter="right"></script></div>
					</p>

					<div class="tags">
						<a href="https://golfbusinessnews.com/tag/brooks-koepka/" rel="tag">Brooks Koepka</a>&nbsp;&bull;&nbsp;<a href="https://golfbusinessnews.com/tag/rolex/" rel="tag">Rolex</a>&nbsp;&bull;&nbsp;<a href="https://golfbusinessnews.com/tag/us-open/" rel="tag">US Open</a>					</div>

					<div class="gbn-banner gbn-banner-story"></div>
				</div>
			</div>
		</div>

		<div id="newsletter-signup" class="gapping">
			<div class="container">
				<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#Xmc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
</style>
<div id="mc_embed_signup">
	<form action="//golfbusinessnews.us2.list-manage.com/subscribe/post?u=bc13a34d7bee5cef85d12a119&amp;id=e81f131363" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    	<div id="mc_embed_signup_scroll">
			<label for="mce-EMAIL">Sign up for our free twice weekly golf industry news summary</label>
			<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
			<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_bc13a34d7bee5cef85d12a119_e81f131363" tabindex="-1" value=""></div>
			<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
		</div>
	</form>
</div>
<div align="center">
	<a class="gbn-latest-email" href="https://golfbusinessnews.com/weekly-emails/dates-for-your-diary-2/">You can see the latest news letter here.</a></div>
<br>
Follow us on Twitter and LinkedIn.
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a style="color:white;" onMouseOver="this.style.color='#00C6F9'"onMouseOut="this.style.color='#F5F5F5'"href="https://twitter.com/eGolfBusiness" title="Follow us on Twitter"><i class="fa fa-twitter fa-2x"></i></a>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
<a style="color:white;" onMouseOver="this.style.color='#0083BE'"onMouseOut="this.style.color='#F5F5F5'" href="https://www.linkedin.com/company/golf-business-news/" title="Connect with us on LinkedIn"><i class="fa fa-linkedin fa-2x"></i></a>			</div>
		</div>

		<div class="gapping">
			<div class="container">
				<div class="comment-body">
					
<div id="disqus_thread"></div>
				</div>
			</div>
		</div>
	</section>

			<!--footer -->
			<footer id="footer">
				<section>
					<div class="container">
						<div class="row">
							<div class="col-sm-12 col-md-6 col-lg-2">
								<h5>Quick Links</h5>
								<ul id="menu-footer" class="menu"><li id="menu-item-99979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-99979"><a href="https://golfbusinessnews.com/">Home</a></li>
<li id="menu-item-99980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99980"><a href="https://golfbusinessnews.com/news/">News</a></li>
<li id="menu-item-99981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99981"><a href="https://golfbusinessnews.com/golf-owners-operators-developers-directory/">GOOD Directory</a></li>
<li id="menu-item-99982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99982"><a href="https://golfbusinessnews.com/diary/">Diary</a></li>
<li id="menu-item-99983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99983"><a href="https://golfbusinessnews.com/about/">About GBN.com</a></li>
</ul>							</div>
							<div id="footer-contact" class="col-sm-12 col-md-6 col-lg-3">
								<h5>Contact Information</h5>
								<div><p>5/7 High  Street<br>Dorchester-on-Thames<br>Oxfordshire OX10 7HH<br>United Kingdom</p></div>
								<div><a href="mailto:publisher@golfbusinessnews.com">publisher@golfbusinessnews.com</a></div>
							</div>
							<div class="col-sm-12 col-md-6 col-lg-3">
								<h5>GBN Archives</h5>
								<div class="widget gbn_archive_widget">
	<h6>This year</h6>
	<ul class="gbn-archive-list">
		<li><a href="https://golfbusinessnews.com/2019/06/">June</a></li><li><a href="https://golfbusinessnews.com/2019/05/">May</a></li><li><a href="https://golfbusinessnews.com/2019/04/">April</a></li><li><a href="https://golfbusinessnews.com/2019/03/">March</a></li><li><a href="https://golfbusinessnews.com/2019/02/">February</a></li><li><a href="https://golfbusinessnews.com/2019/01/">January</a></li>
	</ul>

	<h6>Previous years</h6>
	<ul class="gbn-archive-list">
		<li><a href="https://golfbusinessnews.com/2018/">2018</a></li><li><a href="https://golfbusinessnews.com/2017/">2017</a></li><li><a href="https://golfbusinessnews.com/2016/">2016</a></li><li><a href="https://golfbusinessnews.com/2015/">2015</a></li><li><a href="https://golfbusinessnews.com/2014/">2014</a></li><li><a href="https://golfbusinessnews.com/2013/">2013</a></li><li><a href="https://golfbusinessnews.com/2012/">2012</a></li><li><a href="https://golfbusinessnews.com/2011/">2011</a></li><li><a href="https://golfbusinessnews.com/2010/">2010</a></li><li><a href="https://golfbusinessnews.com/2009/">2009</a></li><li><a href="https://golfbusinessnews.com/2008/">2008</a></li><li><a href="https://golfbusinessnews.com/2007/">2007</a></li><li><a href="https://golfbusinessnews.com/2006/">2006</a></li><li><a href="https://golfbusinessnews.com/2005/">2005</a></li><li><a href="https://golfbusinessnews.com/2004/">2004</a></li><li><a href="https://golfbusinessnews.com/2003/">2003</a></li><li><a href="https://golfbusinessnews.com/2002/">2002</a></li><li><a href="https://golfbusinessnews.com/2001/">2001</a></li><li><a href="https://golfbusinessnews.com/2000/">2000</a></li><li><a href="https://golfbusinessnews.com/1999/">1999</a></li><li><a href="https://golfbusinessnews.com/1998/">1998</a></li>
	</ul>
</div>							</div>
							<div class="col-sm-12 col-md-6 col-lg-3">
								<a href="https://golfbusinessnews.com" style="color:#fff!important"><img width="285" height="59" alt="GBN Logo" style="max-width: 92.5%; display:inline-block; margin-top: 2rem;" src="https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/themes/gbn-2017/images/logo-footer.png" style="margin-top: 3rem;"><span>&reg;</span></a>
							</div>
						</div>
					</div>
				</section>
				<section class="copyright">
					<div class="container">
						<p>&copy; 1999-2019 <a href="https://golfbusinessnews.com">e.GolfBusiness.com Limited</a> |  All Rights Reserved. | <a href="/privacy-policy/">GBN Privacy Policy</a></p>
					</div>
				</section>
			</footer>
		</div>

		<div id="full-screen-overlay">
			<div class="full-screen-inner">
				<form class="form-inline" action="https://golfbusinessnews.com/search" method="post">
					<div class="btn-group" data-toggle="buttons">
						<label class="btn btn-primary active">
							<input type="checkbox" name="search_refine[]" value="stories" checked>Stories
						</label>
						<label class="btn btn-primary">
							<input type="checkbox" name="search_refine[]" value="categories">Story Categories
						</label>
						<label class="btn btn-primary">
							<input type="checkbox" name="search_refine[]" value="companies">Directory Entries
						</label>
						<label class="btn btn-primary">
							<input type="checkbox" name="search_refine[]" value="sections">Directory Products/Services
						</label>
											</div>
					<p>Use the tabs above to select the section(s) which you wish to search.</p>

					<p>Enter the name of the person, place, organisation or topic for which you are searching. Use as many words as required - there is no need to enclose them in quotation marks. Prefixing a search term with a hyphen/minus-sign will <em>exclude</em> results matching that term.</p>

					<p>For example 'artificial -turf' will return results containing 'artificial' but not 'turf'.</p>
						<div class="search-bar">
							<input class="large-search-field" placeholder="Enter your search here" type="text" name="s" value="">

							<input class="btn btn-lg btn-success" type="submit" value="Search">
						</div>
				</form>

				<p>In each month and year listed below every article that has ever appeared in golfbusinessnews is reproduced in reverse date order.</p>

				<div id="search-archive">
					<div class="widget gbn_archive_widget">
	<h6>This year</h6>
	<ul class="gbn-archive-list">
		<li><a href="https://golfbusinessnews.com/2019/06/">June</a></li><li><a href="https://golfbusinessnews.com/2019/05/">May</a></li><li><a href="https://golfbusinessnews.com/2019/04/">April</a></li><li><a href="https://golfbusinessnews.com/2019/03/">March</a></li><li><a href="https://golfbusinessnews.com/2019/02/">February</a></li><li><a href="https://golfbusinessnews.com/2019/01/">January</a></li>
	</ul>

	<h6>Previous years</h6>
	<ul class="gbn-archive-list">
		<li><a href="https://golfbusinessnews.com/2018/">2018</a></li><li><a href="https://golfbusinessnews.com/2017/">2017</a></li><li><a href="https://golfbusinessnews.com/2016/">2016</a></li><li><a href="https://golfbusinessnews.com/2015/">2015</a></li><li><a href="https://golfbusinessnews.com/2014/">2014</a></li><li><a href="https://golfbusinessnews.com/2013/">2013</a></li><li><a href="https://golfbusinessnews.com/2012/">2012</a></li><li><a href="https://golfbusinessnews.com/2011/">2011</a></li><li><a href="https://golfbusinessnews.com/2010/">2010</a></li><li><a href="https://golfbusinessnews.com/2009/">2009</a></li><li><a href="https://golfbusinessnews.com/2008/">2008</a></li><li><a href="https://golfbusinessnews.com/2007/">2007</a></li><li><a href="https://golfbusinessnews.com/2006/">2006</a></li><li><a href="https://golfbusinessnews.com/2005/">2005</a></li><li><a href="https://golfbusinessnews.com/2004/">2004</a></li><li><a href="https://golfbusinessnews.com/2003/">2003</a></li><li><a href="https://golfbusinessnews.com/2002/">2002</a></li><li><a href="https://golfbusinessnews.com/2001/">2001</a></li><li><a href="https://golfbusinessnews.com/2000/">2000</a></li><li><a href="https://golfbusinessnews.com/1999/">1999</a></li><li><a href="https://golfbusinessnews.com/1998/">1998</a></li>
	</ul>
</div>				</div>
			</div>
			<div id="close-cross-button" role="button"><i class="fa fa-times"></i></div>
		</div>
				<script async src="https://www.googletagmanager.com/gtag/js?id=UA-403733-2"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());

			gtag('config', 'UA-403733-2');
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/golfbusinessnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"golfbusinessnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"112532 https:\/\/golfbusinessnews.com\/?p=112532","disqusShortname":"golfbusinessnews","disqusTitle":"Rolex Celebrates 40th Edition As Official Timekeeper Of The US Open","disqusUrl":"https:\/\/golfbusinessnews.com\/news\/sponsorship\/rolex-celebrates-40th-edition-as-official-timekeeper-of-the-us-open\/","postId":"112532"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"120","method":"","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js'></script>
<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jscroll/2.3.5/jquery.jscroll.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gbn_settings = {"ajax_url":"https:\/\/golfbusinessnews.com\/wp-admin\/admin-ajax.php","ajax_flag":"b0e41443d0","api_url":"https:\/\/golfbusinessnews.com\/api\/","logged_in":"","redirect_url":"https:\/\/golfbusinessnews.com","banner_id":"17"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-content/themes/gbn-2017/js/gbn.js?ver=3.00'></script>
<script type='text/javascript' src='https://1wlf0g1yipbr1z95gd95fgt9-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='//platform.linkedin.com/in.js'></script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
													setTimeout(ctccCloseNotification, 20000);
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies:  <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://golfbusinessnews.com/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->	</body>
</html>
